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Mapping the Subsurface in 3-D Using Seisworks 
Part 1 - Structure Mapping

The purpose of this exercise is to introduce you to the art of mapping geologic surfaces 
from 3-D seismic data using Seisworks.  Seisworks is an integrated seismic interpretation package 
released by Landmark Graphics Incorporated.  Seisworks is a very powerful and many times con-
fusing tool, but is well worth the effort.  Seisworks pretty much does all of “dirty work” of mea-
suring the two-way time distance to a reflector, computing contours, etc.  

This exercise is meant as a a primer in using Seisworks.  This will help you interpret your 
horizon along with any faults and help you create a rough structure map. The construction of the 
final structure map and amplitude extraction will be covered in the next exercise.  

Please keep in mind while reading this that this exercise was written a number of years 
ago. While it is still an excellent tool some of the windows or interfaces might be a little different 
than what you see on your screen.

Seisworks Tutorial 
A) Logging In
           1) Log in to your Linux machine using your lgc account.
           2) Open a new terminal.
           3) Type startow    

4) A menu bar for the “Openworks” operating environment will appear.  Besides Seis-
works, Landmark has many other applications incorporated into the Openworks environ-
ment.  Here, you want to choose Applications > Seisworks > Superseisworks or 
SeisWorks3D or 3D.  
5) Another menu bar similar to the first will appear entitled “Superseisworks 
2003.12.0.1”.  This is your main menu bar when using Seisworks in the Openwindows 
Environment.  

B) Creating Your Own Superseisworks Session
1) Click on the icon on the left of your menu bar.  This will enlarge the Seisworks menu to 
look like this:

This will allow you to change in between different projects.  The 3D project you want to 
select is List > eisoi.
2) Now you want to create your own Superseisworks session.  Do this by selecting :
Session > New(Time).    
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3) Another menu appears entitled “Seisworks Startup Selection”.  Use this menu for defin-
ing your interpreter name and choosing whatever wells and faults you want to use during 
your session.

a) “Interpreter” is a name Seisworks uses for storing the horizons and faults you inter-
pret.  For “Interpreter”, choose the name listed in the menu which are your initials.   

b) Under “Well List” select All Wells.  
c) Under “Fault List” select <No faults>.  This will change once you interpret faults on 

your own and save them in your project. 
d) Once you click “OK”, it may take a few seconds to load.

C) Creating a Map View
1) Go back to the “Superseisworks 2003.12.0.1” menu and select Interpret>Map... .   A 
basemap will appear which only shows the outline and shotpoints of your survey.  
2) Under the “Seisworks/Map View” Window, choose View>Contents.....  A menu like 
this will appear:

a)  This menu allows you to toggle on/off such things as well bore projections, shot 
lines, block boundaries, etc.  In the Map Overlay menu, hit the “List” button and 
another menu will appear:
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This menu allows you to specify what map overlays you want to use.  Hit the “List” 
button and choose blknums.zgf.  Under picture, choose “nums” and under Features, 
choose TEXT.  Notice on the left of the menu that you are specifying Map Overlay #1.  
Do this for Map Overlay # 2, but this time choose blklineseisoi.zgf.  Make sure you 
specify the Delect All in each overlay, or they will not be posted on your map. Hit 
“OK”.  Then in the “Map View Contents” window, make sure you check off (make 
green) each of the Map Overlay files you specified.  You can turn on as many other 
features in your map as you want.  This will just start you out.  Now, hit “OK” in the 
“Map View Contents” window and your “Map View Window will now show block 
lines, numbers, and your survey.  These lines and numbers represent the 3 mile by 3 
mile lease blocks in the Gulf of Mexico. Now you are ready to look at some seismic. 

C) Creating a Seismic View   
1) Go back to your “Superseisworks 2003.12.0.1” menu and select Interpret>Seismic... .  
Another window appears which will host your seismic cross-sections called “Seisworks / 
Seismic View”.  Choose Seismic>Parameters.  A window will appear called Seismic Dis-
play Parameters:

Hit the List button under Line Seismic File, Vertical and choose cls08.  Notice in this win-
dow that you can change both the horizontal and vertical scales of your displayed seismic 
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sections.  Towards the bottom of the box, choose “Scale to 8 bit integer, maximumm 
amplitude = 10. Hit the “OK” button.   

D) Selecting a Seismic Cross-section from Map View
1) In the Seismic View window, select Seismic > Select from Map > Midpoint.
2) Now drag your cursor into the Map View window and notice that you are tracking dif-
ferent lines within the survey. 
3) Left click on a location in Map View where you wish to display a cross-section.  Do this 
only once.  Then Right click and notice that an auxiliary window shows up which  says 
“Begin Display”, “Set Increment”, etc.  From this window select “Traces” and go back to 
your map view.  Notice now that you are selecting seismic lines which are trending a dif-
ferent direction.  In a 3-D data cube, the “Lines” are considered the inline traces while 
“Traces” are the crossline traces.  Use this auxiliary menu for going between the two.  
4) Find a location in the survey where you want to examine the cross-section, Right click, 
and select “Begin Display” from the menu.  
5) A cross-section will appear in your Seismic View window with a default color bar 
(probably a grayscale).  Change this colorbar by selecting   View > Color Control...  in the 
Seismic View Window.  A colorbar will appear.  From this select File > Open > bluwhtrd.  
This will be the colorbar that is used for displaying your seismic data.  For this particular 
colormap, red is a trough and blue is a peak.  

E) Interpreting Faults 
1) Interpretation of faults is carried out in the Seismic View window.   Choose a cross-sec-
tion and look for some of the major faults.  When you are ready to interpret a fault, select 
Faults  > Interpret from your Seismic View Window .  You are now in the fault interpreta-
tion mode.  Find a fault trace in your data and left click on the location you wish to inter-
pret as a fault in your cross-section.  This will give you a line extending from your cursor.  
Middle click on locations where the fault plane intersects your cross-section and notice 
that a yellow line is drawn.
2) Choose as many segments as you need for defining your fault (1 is usually OK) and 
then Right click.  Another auxiliary menu appears.  Choose “Close Interpretation”.  You 
are now out of fault interpretation mode.

3) Now, we want to try and correlate this interpreted fault to another cross-section which is 
parallel to the one displayed.  To jump forward or back a few lines, choose  View > Frame-
control .  This window will appear:



Geosc 558 Lab 10 and 11 - Mapping in Seisworks.  Created 11/99 by J. Comisky, edited 10/03, 11/05, 07/06                                                                                     

Type in a multiplier, 2-10 is OK for this survey, and hit the  SINGLE ARROW button.   
This will jump to a parallel Line or Trace either backward or forward in your survey by the 
specified multiplier.  Notice that you now have a different cross-section displayed in your 
Seismic View.  Find the fault you interpreted in the other cross-section and try to interpret 
it on this current cross-section.  Remember that you have to go into the fault interpretation 
mode to do this.  When you have this second fault interpreted, stay in the fault interpreta-
tion mode and Right Click.  Choose “Correlate”.   The Correlate window will appear.  
There are already some previously interpreted faults in the menu, but you want to create 
your own.  Hit the ‘Create Button” and this window appears:

 Type in a name for your fault, preferrably something that incorporates your interpreter 
name.  Notice on the right of this menu that you can specify a color for your fault.  Its a 
good idea to assign different colors for faults because things can tend to get confusing.  Hit 
“OK” and the name of your new fault will appear in the Correlate Window.  Now click on 
the name of your fault in the Correlate window and notice that the fault in your cross-sec-
tion has changed colors.  This fault which was previously “Unassigned” now has a spe-
cific name.  
4) Close your fault interpretation and now use the Frame Control menu to get back to the 
previous cross-section you used to interpret your first fault. 
5) Go into fault interpretation mode, Right Click, and Select “Select/Create Segments”. 
Click on your fault (which should be yellow because it is ‘Unassigned”), Right Click, and 
choose “Correlate”.  You can now correlate this “Unassigned” fault to the fault you cre-
ated in the other cross-section.
6) Exit out of fault interpretation mode by choosing Close.    
7)  Choose Faults > Select and the “Seismic Fault Selection Menu” will appear:
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8) Notice that the names of all faults interpreted in this project appear.  Hit the ‘Clear But-
ton”.  What we want to do here is make a fault list that is specific to each interpreter.  From 
the list of faults, highlight the fault that you created and hit the “Save List...” Button under 
Fault Specifications.   Specify a name for your fault file and hit “OK”.  

F) Saving and Restarting Your Session. 
1) Buried somewhere behind all of your multiple menus is the “Superseisworks 
2003.12.0.1” menu.   You want to choose Session > Save As and specify a name for your 
session. 
2) Exit out of SuperSeisworks.  Don’t worry about closing any particular windows before 
you exit.  Now restart from the “Openworks 2003 Command Window”.  Once you have 
the “Superseisworks 2003.12.0.1” menu bar, open your project by choosing Session > 
Open.  
3) The “Superseisworks Menu Selection” window will appear.  Once again, highlight your 
interpreter name from the Interpreter List, <All Wells> from the Well List, and the name 
of your previously saved fault file from the Fault List. 
4) Your saved session will reappear with all of the windows you previously had open. 

G) Horizon Interpretation
1) In Seismic View, select Horizons > Select.  The goal here is to create a distinct file 
which you will use to trace out a reflector across the survey.  
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The Multiple horizon selection menu will appear.  You want to hit “Create” and provide a 
name for your horizon.  Choose a color for your horizon which will make it stand out on 
your cross-section.  
2) In the Seismic View Window, choose Horizons > Interpret.  You are now in horizon 
interpretation mode.  Notice that the Multiple Horizon Selection menu shows up again.  
You want to make sure that your horizon is selected as the ‘Active Horizon”.  Notice also 
that you can display multiple horizons at once, but can have only one Active horizon des-
ignated at one time.  
3) In your Seismic View now, left click on the reflector you want to interpret and notice 
the line that your cursor draws.   Middle click in order to draw this line on your cross-sec-
tion.  Right clicking results in an auxiliary menu appearing which shows the same things 
as in fault interpretation mode.  Spend some time getting comfortable using your cursor to 
interpret your horizon.  If you want to delete segments, right click and choose “Delete 
Mode”.  To start interpreting again, right click and choose “Point Mode”. You can also use 
the “Auto Track” mode which will map on the max, min or zero crossing of your horizon.
4)  When interpreting horizons, do not draw continuously across faults. Leave a break in 
the interpretation where the fault is located.
5) Once you have a horizon interpreted across your cross-section, right click and choose 
“Close Interpretation”.  You have just exited out of horizon interpretation mode.  
6) Use either the Frame Control menu or  Seismic > Select from Map to display different 
cross sections in your Seismic View Window.  
7) You can also go into the Map View > View > Contents menu to display a map view of 
your horizon.  The colorbar in this case represents depth in two-way traveltime. 
8) Tying horizons between different cross-sections.

a) In order to view the place where your horizon intersects your current seismic cross-
section, choose View > Contents  from the Seismic View Window.  Check the box 
which says “Horizon Intersection Circles”.  This will display your intersection as a dot 
with a circle around it.  Use these circles as quality control when interpreting horizons 
to ensure that you do not skip cycles.  
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H) Well Control
1) A major part of interpreting seismic is tying your observations to well measurements.  
From Seismic View, select Wells > Select > Displayed Wells.  This menu appears:

This menu allows you to designate which wells you wish to have projected onto your seis-
mic cross-section.  Select the well to display and make sure you uncheck the box in the 
lower left which says “Generate well list for each new section”.  
2)  Shell has picked numerous horizons from their well data and tied them to the seismic.  
To display a horizon “pick”, choose Wells > Select > Picks from the Seismic View Win-
dow and designate the picks you want displayed.  
3) Displaying log data also helps in interpreting seismic data.  From Seismic View choose 
Wells > Select > Displayed Curves. 

a) From the Displayed Curve Selection Menu, choose a well or wells you want along 
with the type of curve you want displayed.  Choose GR (gamma-ray) and ILD (induc-
tion log deep). 
b)  You will need to rescale the log that is originally displayed in order to interpret it 
correctly.  Choose Wells > Parameters from Seismic View.
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c) To rescale your log, choose a track width close to 5 cm.   This rescales your log data 
and allows you to see changes in lithology.  These changes in lithology and resistivity 
are what controls the seismic wavelet you are interpreting (along with bed thickness).  
Try to tie a sand top or shale top from your log to a specific reflector and justify the 
polarity of your corresponding seismic wavelet.  
d) Remember that you are projecting the well-bore onto your seismic cross-section.  
Its position shown in cross-section can be misleading if your are far away from the 
well itself.  Use the “Criterion Distance” and “Well Display Mode” to ensure that the 
position of the wellbore shown in cross-section is accurate.  

4) Displaying Picks in Map View. 
a) In order to choose a cross-section and well projection that correspond to a horizon’s 
actual position in the subsurface, it is useful to display your picks in Map VIew.  
b) From Map View, choose Wells > Picks.  Choose the name of the horizon you are 
interested in locating. Notice in Map view that a green bar shows up along the well-
bore.  This represents the map view location of the intersection of your horizon and the 
wellbore.  
c) To annotate these picks in Map View, choose   Wells > Parameters and check the 
“Annotate Z Values” box as shown below:
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I) Constructing a Rough Structure Map
1) Triangulating faults must first be done in order to display their position on your struc-
ture map.  Once you have satisfactorily interpreted and correlated a few fault planes, you 
can go through the following exercise:

a) From Seismic View, choose Faults > Triangulate.  Highlight the correlated faults 
you wish to triangulate and hit ‘OK” .  
b) In Map View > View > Contents turn on “Triangles” and “Contours”.  Your triangu-
lated faults are now displayed on in Map View. 

2) Creating Structure Contours.
a) Once you have interpreted enough cross-sections, choose  Mapping > Mapping 
Files > New from the Map View Window.  Choose a name for your mapping file.
b)  From Map View, choose Mapping > Map It! . 

c) Under “Mapping File”. choose the mapping file you recently created.   Under 
“Horizon”, choose the horizon you have been interpreting.  Use the  “Sampling 
Parameters” Menu to accurately sample your horizon.  The defaults should be OK for 
now.  
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d) Under contour parameters, make sure you check the box that allows you annotate 
your contours.  Choose a contouring range and interval that will give you an accurate 
map  of your horizon.  
e) When you are satisfied with all of your parameters, hit “OK” and Seisworks will 
begin computing.  When its finished, your contours should automatically appear in 
Map View.  If not, choose View > Contents in Map View and turn on “Computed Con-
tours”.  

J) Plotting
1) To plot a portion of your map, use the View > Zoom option in Map View to center in on 
the particular portion of your map for which you are interested.  
2) Choose File > Scaled Plot from the Map View Window.  

3) Choose a distinct name for your CGM output file.  You only need to create one file.  
Set the scale and notice that it gives you the size of the resulting plot in the “Map View 
Scaled Plotting” Menu.  Choose karst as your plotter and make sure the color bar box 
is checked on.  Your plot will be sent to the plotter in 338.  


