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Introduction to EndNote X9 
• EndNote is designed to help researchers organize their references and create bibliographies. 
• UT Libraries does not provide access to the software  

o available at the Campus Computer Store on an academic license ($89.95) 
o purchase direct from EndNote or download a free 30-day trial at www.endnote.com  

• We do not endorse one product over another. 
o EndNote Basic is a free online service www.myendnoteweb.com.  
o Zotero is free web-based tool to collect, manage and cite your sources. 

Open a new library 
1. From the File Menu, select New. 
2. Browse to the location where you want to save the library [for today select Desktop]. 
3. Enter an appropriate file name and click Save. 

An EndNote library consists of two required parts:  filename.enl and filename.data (a folder). 

Add references to your library 
1. From the References Menu select New Reference or click  
2. Select the appropriate Reference Type (50+ available, including social media)   
3. Fill in the template (Endnote adds the necessary punctuation)  

• Multiple authors go on separate lines.  Use the surname-first format:  i.e. Shakespeare, William 
• Press TAB to go to the next field  
• Put a comma after corporate/institutional authors, i.e. City of Austin. Office of the Mayor, 
• Enter volume or issue numbers as a simple numeral:  6 not v.6 
• Keywords stores terms that you want to associate with the reference.  Multiple keywords are separated 

with a semicolon(;), backslash (\) or ENTER 
4. To close a reference, click the X close button, or select Close Reference from the File Menu  
5. The Reference Panel displays highlighted reference in selected bibliographic style from the Preview tab. 
 

To choose a different bibliographic style:  
• From the drop-down menu on the top left of the screen, choose Select another Styl       and browse for 

an appropriate style by journal or discipline. 
• Highlight the style name and click Choose 

Exporting references from databases to EndNote 
On a Windows platform, any browser will work.  For a Macintosh, use Firefox. We recommend that you 
have your EndNote Library open to begin. 

Export references from EBSCO databases to EndNote 
1. As an example, try the library database Academic Search Complete, http://guides.lib.utexas.edu/db/6  
2. Search and select articles you want to export by clicking on  
3. Click on Folder at the top of the screen or click on the Folder View on the right sidebar. 
4. Click the Export icon      , then select Direct Export in RIS format 
5. Click the Save button 
6. Choose Open with ResearchSoft Direct Export Helper or select EndNote application, then click OK. 
7. Citations are added to Endnote. To see all your references again, click All References on the left sidebar 

Export references from Google Scholar to EndNote 

1. Go to Google Scholar http://scholar.google.com. 
2. Click the 3 bars in the top left corner, then Settings, then scroll down to Bibliography Manager. 
3. Click the radio button next to Show link to import citations into and choose EndNote 

https://webstore.hied.com/cgi-bin/WebObjects/CampusComputer.woa/13/wo/ju3gMejrEM25R8IVcv9Hs0/0.6.7
http://www.endnote.com/
http://www.myendnoteweb.com/
http://lib.utexas.edu/tools/info.html#zotero
http://guides.lib.utexas.edu/db/6
http://scholar.google.com/
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4. Click the Save button. 
5. To send a batch of references to EndNote, you must be logged in to a Google account: Click Save  

for each reference you want > Click My Library to view references > Check the Select All box > Click 
the Download arrow and select EndNote > Click Open > Click Allow (if you get a popup alert)  

Export references from Web of Science to EndNote 
1. Go to the library database Web of Science, http://guides.lib.utexas.edu/db/370  
2. Search and select the records you want to export, then  
3. Click  then select the desired record fields to send to EndNote. 
4. Select the destination Save to EndNote Desktop. 
5. In your Downloads area, open the *.ciw file, which will call EndNote to the front and add the references. 

 Online search (search databases from within EndNote)  
Many library catalogs and publicly available databases can be searched from within EndNote using the 
Online Search (Connection Files). Some of the UT Library subscribed databases work on campus. With off- 
campus access to UT subscribed databases you will need to use database export features. 

 
Select a connection file and search 
1.  Tools menu > Online Search > select the database that you want to search. This will switch you from 
     your library to Online Search mode. 
2.  Enter your search terms and Search. 
3.  EndNote searches the database and displays the number of references that were found. Click OK to 

retrieve the references. You can change the numbers to take only some of the results.   
4.  The references are downloaded into a temporary library. Review the references and  
     select any that you want to copy to your library. 
5.  While the reference(s) are highlighted, go to the tools ribbon, select (Copy to Local Library). You 

can also right-click while the references are selected.  
To get more connection files 
1.  Edit > Connection Files > Open Connection Manager, click  
2. Follow the directions to download individual connection files, or the complete set. 

 

 Add references from a PDF  
1. In the File menu, select Import > File   
2. Select Choose… from the popup window to select a local PDF 

file, then select PDF in the Import Option. 
3. Click Import.  The new reference will appear as an Imported 

Reference, with the PDF in the File Attachment field. 
4. Depending on the PDF, this feature may add a reference that 

varies in content and quality. 
 

 Add references to a Word document (using Cite While You Write)  
1. Open a new Word document. 
2. Click on the EndNote X9 tab in the menu bar. 
3. Enter text > click where you want a reference to go > then click   

4. Click on the appropriate reference, then click the Insert Citation button.   
5. In Word, the reference is inserted in the text and a bibliography forms below the text. 
6. To reformat your bibliography in Word click on the Style drop-down menu and choose a different style.  

 
 
 

http://guides.lib.utexas.edu/db/370
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 Using groups to organize your library   
1. From the Groups menu > Create Group > give your group a name > press Enter key 
2 To add records to a group, highlight the record(s), then drag-and-drop to the appropriate group OR 

Groups menu > Add References To > select group 

 Search your EndNote library  
 

1. In the Refs Pane, select the Search tab or from Tools menu > click Search Library…  
2. Complete a search for a keyword or author that you think will appear in one of your records.  Boolean 

search capability is easy to use and you can improve precision with “contains”, “is”, “is greater than”, etc. 
 

 Changing display fields  
Change the display fields (column headings) for your EndNote library by right-clicking on a heading and 
selecting from the list.   
You can also modify the display fields from the Preferences. 
1. From the Edit menu, choose Preferences.   
2. Click the Display Fields option in the list. 

 

 Customizing reference type  
1. From the Edit menu, choose Preferences, select the Reference Types option in the list of preferences, 

and click Modify Reference Types. 
2. Use the drop-down list at the top to find the reference type that you want to change. 
3. Look at the field names listed in the Generic column and find the one most similar to the field you want to 

add. Make sure that the corresponding cell is blank for the reference type that you are modifying. If it is not 
blank, you should use another field. There are 8 Custom fields provided especially for customizing. 

4. Click in the blank cell and type the name of the new field. 
5. If you want to add the new field to all reference types, click the Apply to All Ref Types button. 
6. Click OK to return to the main Preferences window for Reference Types. 
7. Click OK to save your changes. 

 

 Change/Move/Copy Fields  
The Change Fields tab can change the contents of a field for the references that are “showing” in the 
Library window. NOTE: This operation cannot be undone. Make sure to back up before making changes. 
1. Determine which references to modify. Make sure only those references are showing in the Library window. 
2. From the Tools menu, choose Change/Move/Copy Fields to display the Change Fields tab. 
3. From the In field list, choose the field that you want to modify. 
4. Select one of the following options: Insert after field’s text; Insert before field’s text; Replace 

whole field with; Clear field (deletes the entire contents of the chosen field); Change case. 
5. In the text box, type the text that should be added to the field. 
6. Click OK. EndNote will ask you to confirm the changes. The dialog box provides important 

information about how many references will be changed, which library, and the type of changes. 
7. Click OK to continue with the changes, or Cancel to cancel this operation. 

 

Find & Replace, located in the Edit menu is similar to Change and Move Fields.  Make sure that only 
those references you want to change are showing in the Library window.  This is a powerful feature, and we 
recommend that you consult the EndNote manual for additional details on using it successfully.  

 

 Modifying bibliographic styles  
For assistance saving Styles see instructions  http://www.endnote.com/support/faqs/Styles/faq6.asp 

 

Although EndNote provides a wide range of styles, you may need to modify a style, or even create a new 

http://www.endnote.com/support/faqs/Styles/faq6.asp
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one. It’s easier to modify an existing style than to create one yourself from scratch.  
1. From the Edit menu, select Output Styles 
2. Select Open Style Manager 
3. Choose the style to edit, and select Edit. The most recently used style can be selected from the Edit menu> 

Output Styles>Edit (name of style). 

Look for the bibliography template panel to modify the bibliography. You can edit these reference types, or 
create the basic layout for a new reference type. Modify the Citation or Footnote templates in the same way. 
To modify formatting, including italics or bold 
• Highlight the text to be modified and select required formatting from the general EndNote toolbar. 

To edit a reference type by changing or inserting fields into the template 
• Select the required reference type from those displayed, e.g. Book or Journal Article 
• Place your cursor where the edit is required. 
• Consult EndNote help or manual about the use of Forced Separation | and Link Adjacent Text 

(looks like small diamond but not a space). 
To insert a field into the reference template 
• Insert a field name from the Insert Field menu. 

To insert punctuation or other text into the template 
• Type the punctuation or text that you want to appear in the formatted reference. Carriage returns and 

tabs can be inserted using the Insert Field menu. 

 Creating a quick bibliography  
1. Set output style in EndNote. 
2. Identify references from EndNote library (search or select with CTRL-click). 
3. Choose Copy Formatted (CTRL+K) from Edit Menu. 
4. Paste into Word document. 
5. Correct formatting or spacing as needed. This is a simple Word document, not using the Cite While You 

Write features of EndNote. 

 Finding full text for a reference  
EndNote can automatically locate and download full text files: 
• Sources include DOI (Digital Object Identifier), PubMed LinkOut, and ISI Web of Knowledge. 
• Where full text PDF files require a subscription, and you or your institution has the appropriate access, EndNote 

will attempt to authenticate and automatically download the appropriate files. 
• If no full text file can be downloaded, EndNote will often be able to attach the URL of the provider’s web page for 

the article for easier future access. 
• Full text file is saved to File Attachments field as a relative link, and the file is stored in the library’s .DATA folder 
• With correct settings, this feature should also work off campus. 
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Settings for Find Full Text 

• Edit menu > Preferences > Find Full-Text 
o Check Open URL; change Open URL path to: http://te7fv6dm8k.search.serialssolutions.com 
o For off-campus access complete Authenticate with: http://ezproxy.lib.utexas.edu/login?url= 

 
To find and retrieve full text: 

1. Select the reference(s) to which you want to add full 
text in the Library window. 

2. From the References menu, select Find Full Text. 
If you have a reference open, you can

 
use the right-

click contextual menu to select Find Full Text. Or 
use the Find Full Text icon.    

3. Click OK at the EndNote copyright notice.  
4. EndNote begins searching for and downloading full 

text for the selected references. 
5. During the search and download process, the 

selected references appear in a temporary Full Text 
group. When the operation is complete, the Full 
Text group includes only those references to which 
EndNote added either a full text file attachment or 
a URL. When you close the library, the temporary 
Full Text group is removed. 

 

To find and retrieve full text working off campus: 
1. Use the Find Full Text >Authenticate command from the References menu. 
2. Enter your UT EID/password 
3. Select the reference(s) to which you want to add full text and proceed as above. 

 

 Special characters & character sets 
Special characters can be entered into EndNote using any of these text-entry methods: 
• Type the character on keyboard (if character is part of the language supported by the keyboard). 
• Copy the character from another program, and paste it into your EndNote library. 
• Use the Character Map program supplied with Windows for this purpose. 

 

 Find reference updates 
You can update individual references by retrieving information from source databases outside EndNote such 
as Web of Science and PubMed. 
 

The Find Reference Updates option is available from the References menu and as an icon from the Reference 
window. When you select this option, EndNote searches for and retrieves available field updates for the 
selected reference. If a reliable match is found, EndNote displays a Review Reference Updates dialog that 
shows the updates that were found. An error message displays if a reliable match is not found or if no updates 
are available. 
 
 

 View & annotate PDF files 
EndNote allows you to open, preview, and annotate PDF files in the PDF Viewer pane. Select a reference 
from the reference library, then click the PDF tab. EndNote automatically opens the first PDF attached to the 
reference. If you do not see Attached PDFs tab to the right you can adjust the size of the panes.  You can 
adjust the Reference pane layout via the drop-down menu in the lower right corner. 
 

http://te7fv6dm8k.search.serialssolutions.com/
http://ezproxy.lib.utexas.edu/login?url=


   2018 by University of Texas Libraries | 6 

 

 For Mac users 
• Use Firefox for working with our databases. Safari and Internet Explorer do not work. 
• Right click (PC) = CTRL + click (Mac) 
• Select multiple references =  Command key + click        
• Some menus are different, e.g. Preferences are under EndNote 
• When you first use Firefox with various databases you need some setup for the direct export features.   

o Go to the database, execute your search, save results to folder, etc. 
o Use the appropriate database export feature 
o You should see a dialog box “you have chosen to open…” 
o Click Open with and then click Choose 
o Navigate to your Applications folder and choose EndNote  
o You should see EndNote [version].app in the box next to Open With; click on OK 
o Also mark the box so that it will use this application from now on if desired.  

 What’s new in EndNote? 
• Compare EndNote Basic with EndNote X9. 
• Compare features of EndNote X7, X8, and X9 

 

 For Further Assistance   
• In the Endnote program, the Help button  can be very useful. 
• EndNote Website, Online Tutorials: http://clarivate.libguides.com/endnote_training/users/enx9  

o Technical Support and Services, 
https://support.clarivate.com/AccountsAndServices/s/?language=en_US  

• UT Libraries EndNote assistance: lib-endnote@utlists.utexas.edu 
 

http://endnote.com/product-details/basic
http://download.endnote.com/training/Little%20Book/Clarivate_ENX9_Previous_Comparison_Factsheet_FA2_print_USWebCoated.pdf
http://clarivate.libguides.com/endnote_training/users/enx9
https://support.clarivate.com/AccountsAndServices/s/?language=en_US
mailto:lib-endnote@utlists.utexas.edu?subject=I%20have%20an%20EndNote%20question
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