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Introduction

The Great Barrier Reef (GBR) is the largest complex of coral reefs and one of the most
highly productive hotspots of biodiversity in the world (Hughes et al., 2003; Daley et al., 2008).
The ecosystem extends for over 2000 kilometers along the north-eastern coast of Australia and
contains more than 2900 coral reefs (Daley et al., 2008). Nevertheless, reef ecosystems are in
serious decline; an estimated 30% of reefs are already severely damaged and global coral cover
significantly decreased over the last 40 years (Hughes et al., 2003; Daley et al., 2008). The GBR
is therefore threatened by many human-induced impacts, including global warming and
increased pollution and nutrients (Hughes et al., 2003; Hodgson, 2008; Burke et al., 2011).

Coastal development is one of the main factors affecting the degradation and health of
reef ecosystems (Hodgson, 2008; Burke et al., 2011). Almost 2.5 billion people, nearly 40% of
the global population, live within 100 km of the coast (Burke et al., 2011). The runoff of
pollutants and nutrients from coastal construction, dredging, dumping of spoils, and sewage
discharge can severely damage reef habitats (Hughes, 2003). Studies have shown and modeled
the severe effects of nutrients and terrestrial runoff on the GBR (e.g. Burke et al., 2011).
Increased nutrient levels increase macroalgal cover in place of corals while terrestrial runoff
increases the density of macrobioeroders towards the coast, slowly destroying the reef
framework (Fabricious, 2005). Coral bleaching, disease and mortality are therefore enhanced
when reefs are proximal to the coastline showing a direct relationship between human-induced
pollution and reef degradation.

The impacts of human activities vary in intensity and spatial distribution and are directly
related to the health or ecological condition of marine ecosystems (Hughes, 2003; Burke et al.,
2011). However, reef degradation can be substantially reduced if the land use is sustainable
(Wolanski, 2005; Hodgson, 2008). It is therefore necessary to create a model to translate human
activities into impacts in order to understand the degree to which the GBR is endangered by
coastal development (Wolanski et al, 2005; Burke et al., 2011). Here, | attempt to map the spatial
distribution of the threats to the GBR caused by coastal development in Queensland, Australia.
However, due to the complexity, size and geographical variability of the GBR ecosystem, the
scope and extent of the project is largely determined by the availability of data.

Problem

How does coastal development off the coast of Queensland, Australia, threaten the health
of the Great Barrier Reef? How will healthy, bleached and diseased corals be affected by
distance from ports and settlements?

My approach identifies 5 key factors threatening coral health and attempts to determine
the relative importance for each factor using a scale of 0-4, with 4 representing the highest threat.
The result will be portrayed in a composite raster.

Rank | Threat | Bleaching | Total Number of | Settlement | Commercial | Cruise
level Severity Diseased Corals Ports Ports

0 No Data | No Data No Data No data No Data No Data

1 Very low | No bleach | No Record 200Km 200Km 200Km

2 Low Low No Disease S0Km S0Km S5S0Km

3 Medium | Medium Few (2-25) 25Km 20Km 20Km

Colonies
4 high High Many (50+) 10Km 7Km 7Km




Data Collection

Table 1 shows a summary of the data acquired and processed for the purposes of this
project. All the metadata information was recovered in ArcCatalog: Properties—> Description.

Theme Data Layer Name Data Type | Year Source Datum/ Notes
Projection
Great GBRMP_BOUNDS | Shapefile | 2004 Data GDAY4/ Boundaries of the
Barrier Reef (Polygon) courtesy of | GCS_GDA _ Great Barrier Reef
Marine Park the Great 1994 Marine Park derived
Boundary Barrier Reef from the
Marine Park Amalgamated Great
Authority Barrier Reef (AGBR)
http://www. Section which was
gbrmpa.gov. proclaimed under
au/ subsection 31 (1) of
the Act in 2003
(Gazette No S119)
dated 21 April 2004.
Data acquired by
request.
Coastline GBR_FEATURES | Shapefile | N/A Data GDAY4/ Coastal features within
and Islands (Polygon) courtesy of | GCS_GDA _ and adjacent to the
the Great 1994 Great Barrier Reef
Barrier Reef World Heritage area
Marine Park (such as islands, cays,
Authority rocks and the
http://www. mainland). Data
gbrmpa.gov. acquired by request.
au/

Coral CoralBleaching Microsoft | 1980 | http://reefba N/A Point data for
Bleaching Excel - se.org/gis_m observations (or lack
Points 2007/2010 | 2010 | aps/datasets. thereof) of coral

(*.XLSX) aspx bleaching around
Australia, with
information on date,
location, severity, and
source.
Coral CoralDisease Microsoft | 1984 | http://reefba N/A Point data for
Disease Excel - se.org/gis_m observations (or lack
Points 2007/2010 | 2005 | aps/datasets. thereof) of coral
(*.XLSX) aspx disease around

Australia, with
information on date,
location, species and
number of colonies

affected.




Continents Continents Shapefile | 2012 | http://www. | WGS84/GCS | Last Modified: July
(Polygon) arcgis.com/h | _WGS_ 1984 16, 2012
ome/item.ht
ml?id=3c47
41e22e2edaf
2bd4050511
b9fc6ad
Population | Settlements_points | Shapefile | 2005 | http://www.w WGS84/ Point locations of
Centers (Point) ri.org/resourc | WGS 1984 | cities and settlements
es/data- Cylindrical_ worldwide with
”zitig\‘jgie ’ Equal_Area population
information.
Commercial | Commercial_ports | Shapefile | 2008 | http://www. WGS84/ Commerical shipping
Ports (Point) wri.org/reso | WGS_1984 | ports. Port locations
urces/data- | Cylindrical and harbour size
sets/reefs- Equal_Area | information from the
risk- National Geospatial-
revisited Intelligence Agency
(NGA) World Port
Index. Supplemented
with port names from
GeoNames.org.
Cruise Ports Cruise_ports Shapefile | 2009 | http://www. WGS84/ Cruise ship port
(Point) - wri.org/reso | WGS 1984 | locations and expected
2010 | urces/data- | Cylindrical_ ship and passenger
sets/reefs- Equal_Area | visitation volume for
risk- the one-year period of
revisited July 2009 to June

2010 provided by
CleanCruising.com.au

Table 1-Summary of data acquired for the purposes of this project.

Data preprocessing (importing data into Arc)

1) First | set the same datum and coordinate system for all my shapefiles as
GSC_WGS 1984 in ArcCatalog. I chose this coordinate system since it was already

common to several files.

2) | created a folder to use as directory in ArcCatalog and named it New_Grids. When using
ArcToolbox tools, I set this new folder as my working directory in the “Environments.”

3) When using the Spatial Analysis tools in ArcToolbox, I always used the GBR Park
boundary as my mask under the “Raster Analysis” tab (GBRMP_BOUNDS.shp).




4) 1 added GBRMP_BOUNDS and GBR_FEATURES to my map. | symbolized the

GBR_FEATURES so that it would only show an outline of the mainland and the reefs
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Figure 1- The mainland (green), reefs (light blue) and Great Barrier Reef Park Bbundary
(dark blue) outlining the area of interest.

I added the Continents.shp. | selected Australia and Oceania in the attribute table and
exported the selected features as a shapefile. Since they will be needed for reference:
Right click->Data—> Export Data-> Selected features.

I added my Coral Bleaching points as XY Data into ArcMap, specifying the x field as
longitude (LON) and the y field as latitude (LAT). I then exported the events file into a
shapefile by right clicking on the file and selecting Data—>Export Data.

In the attribute table of Coral_bleaching points there is a field called SEVERITY_C with
values ranging from -1 to 3; -1 represents instances of unknown bleaching severity, 0 no
bleaching, 1 low bleaching (0-30% of reef bleached), 2 medium (30-60%), and 3 high
bleaching severity (60-100%). Since my ultimate objective is to create a raster of
bleaching areas, | did not want negative values in my final raster addition, so | added a
field to the attribute table called SEVERITY _3 and used the field calculator to specify
SEVERITY_C + 1. This created new bleaching severity values ranging from 1 to 4 stored
as short integers (Fig 2).
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Figure 2- Visual representation of step 7. Adding a new field, SEVERITY _3, in the
Coral_bleaching attribute table and using the field calculator to generate new values ranging

from 1 to 4.

8) The coral bleaching points surrounded the entirety of Australia so | clipped the point data
to the park boundary. Geoprocessing—> Clip-> Input features=Coral_bleaching—>Clip
features=GRBMP_BOUNDS (Figs. 3-4).
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Figure 4- Bleached corals
symbolized by the
SEVERITY_3 Field. A
darker red hue indicates a
higher bleaching severity.

9) After examining the Coral_disease Excel Spreadsheet, | decided to use the field
DISEASE_R for my analysis. However, the field listed text values: No record, No data,
No disease, Single (1) Colony, Few (2-50) colonies and Many (50+) colonies. | erased
No data values and Single (1) colony, since all the Single (1) Colony points were outside
of my area of interest and only a couple of NoData point were. | then replaced No Record
text with 1, No disease entries with 2, few corals with 3, many corals with 4, and
formatted the cells to numbers without decimal places.

10) I repeated steps 6 and 8 to add the Coral_disease spreadsheet to my map and create a
point shapefile.



11) I added cruise_ports, settlement_points and commercial_ports to my map. | selected the
point data by location specifying the park boundary (GBR_BOUNDS) as the source layer
and ‘are within a distance of the source layer feature—=>0.8 Decimal degrees’ as the spatial
selection method.

12) | exported the selected point data as shapefiles as outlined in step 6.

ArcGIS processing

The threat of coastal development to reefs varies with distance. The closer the reefs are to
cities and ports, the more greatly affected they will be by terrestrial runoff. Burke et al. (2011)
created a global coastal development threat model using the parameters shown in Table 2.

Subject/Stressor Qualifier High Medium Low
Cities 50,000 to 100,000 0-5 km
100,000 to 250,000 0-5 km 5-10 km Areas not
250,000 to 500,000 0-10 km 10-15 km classified as
500,000 to 1,000,000 0-15 km 15-20 km medium or
Over 1 million 0-20 km 20-30 km high
Ports—Threat Large 0-7 km 7-15 km default to
distance scaled Medium 0-5 km 5-10 km low
based on harbor Small 0-2 km 2-5 km
size Very Small 0-3km
Airports Military and civilian 0-8 km
Military and civilian with population 0-4 km
density < 500 within 10 km
Other/small 0—4 km
Other/small with population density 0-2 km
< 500 within 10 km
Tourism Centers Areas with hotels > 100 rooms 0—4 km
Areas with hotels > 50 rooms 0-2 km
Coastal Pop Coastal population density (people per | Upto 18 km | Up to 36 km
Pressure sqg km) was adjusted by population
growth and tourism growth

Table 2- Model rules implemented by Burke et al. (2011) for global coastal development threat
analysis (Burke & Reytar, 2011).

Australia, however, has the lowest coastal population density in any region with only 3.5 million
people living on the coast within 30 km of a coral reef (Reefs at Risk Revisited: Australia, 2011).
Therefore only 15% of reefs are affected by local threats using Burke et al. model (2011). For the
purposes of this project, using Burke et al. model as a guide, | extended the distance rules to
incorporate a wider area of the GBR to create a more complete final map (Table 3). My
assumption is not completely unfounded since Queensland has been experiencing a marked
population growth in the past few years. Queensland has the third highest growth rate of any
Australian state, being greater than the recorded national average in 2013. By 2056 Queensland’s



population is projected to double to approximately 9.1 million (Population highlights and trends,
Queensland 2014), therefore posing a bigger threat to the health of the GBR in coming years.

Rank Threat Bleaching | Total Settlement | Commercial | Cruise
level Severity number of Ports Ports
diseased
coral
1 Very low No No data 200Km 200Km 200Km
bleaching
2 Low Low No disease | 50Km 50Km 50Km
3 Medium Medium Few (2-25) | 25Km 20Km 20Km
Colonies
4 high High Many 10Km 7Km 7Km
(50+)
Colonies

Table 3- Model rules implemented for coastal development threat in this analysis.

1) In order to create a raster from the bleached and diseased coral point data, | decided to
use the Inverse Distance Weighting (IDW) interpolation. ArcToolbox-> Spatial Analyst
Tools-> Interpolation>IDW. | chose IDW because | wanted to create a raster portraying
the spatial influence of bleaching severity and coral disease. IDW allows me to map the
bleaching severity rank and the diseased corals numbers with their influence decreasing
farther from the sampled location (ArcGIS Desktop Help-IDW (Spatial Analyst)). This
method assumes that coral reefs closer to highly bleached corals are more likely to be

bleached than those farther away.

| created an IDW raster for the bleached coral point data using SEVERITY _3 as
my z_value field, while | chose DISEASE_RE as my value field for the diseased coral
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Figure 5- IDW procedure for the diseased coral point data (clipped to the park boundary) and

resulting raster.




2) | symbolized the new rasters under
Properties> Symbology-> Classified—>Method—> Natural Breaks (Jenks)—> Classes=4. |
chose Natural Breaks classes because they are identified based on the best grouping of
similar values while maximizing the differences between classes. The features are
divided into classes whose boundaries are set where there are relatively big differences in
the data values (ArcGIS Desktop Help-IDW (Natural Breaks-Jenks)). Since | created the
value fields on which the rasters were created, the natural breaks were pretty accurate
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(Fig. 6).

Figure 6-The change in symbology
for the IDW rasters into natural
breaks and the result for diseased
corals.

3) | reclassified the IDW rasters in order to assign each jenk interval a new rank scaling
from 1 to 4 (following Table 3). ArcToolbox-> Spatial Analyst->Reclass—> Reclassify.



4) Because IDW interpolation is an exact method it only creates maps that extend to the
extent of measured values as seen in Fig. 6. However, my final analysis and risk
assessment requires data from the full extent of the park boundary. Therefore, | followed
a simple procedure to assign zeros to no data cells inside the park boundary for the
reclassified IDW bleaching severity raster and IDW diseased corals raster created in step
3:

a. | added a New Data Frame to work with and not get confused with my previous
files (Insert->New Data Frame).

b. | added the Park Boundary Polygon and my IDW reclassified raster for diseased
corals.

c. | converted each raster to a polygon with the Raster to Polygon Conversion Tool.
Conversion Tools>From Raster->Raster to Polygon. The conversion renamed
the rank fields that | created in the attribute tables to GRIDCODE.

d. Then I used the Erase (Coverage) tool with the Park Boundary polygon as my
input feature and my disease coral polygon as Erase feature. This method created
a new polygon file of the areas within the park boundary for which I had no
measured values (Fig. 7). Analysis Tools->Overlay->Erase

Figure 7- On the Left, Raster to Polygon output for the coral disease IDW raster (light blue) on
top of the Great Barrier Reef Park Boundary (pink). The output of using the Erase tool from step
d. is shown in light green.

e. | used the Merge tool with the erased
polygon and disease coral polygon as my input
features (Geoprocessing—>Merge). This allowed me
to create a new polygon that extends to the full
extent of the park boundary (Fig.8). This method
also assigned values of 0 for the GRIDCODE field
of the output Erase polygon (Fig.7).

Figure 8-Results from step e. showing a merged
polygon from Figure 7.
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f. Using the merged polygon as my input feature and the new GRIDCODE field as
my value field, | converted the polygon to a raster with the Polygon to Raster
Conversion Tool. The resulting raster is shown in Figure 9. Conversion
Tools—>To Raster->Polygon to Raster.

Figure 9-Final Raster of coral disease data with rank
value fields ranging from 0 to 4 and extending to the
full extent of the GBR park boundary.

g. This process allowed me to create two rasters with ranks 0 to 4 for bleach point
data and diseased coral points.

5) When using settlements and ports point data, | decided to use multiple ring buffers in
order to create rings of varying threat levels at the distances specified in Table 3 around
the measured points (ArcGIS Desktop Help 10.2). | decided not to dissolve the buffers
and create non-overlapping buffers for clarity. | opened ArcToolbox->Analysis
Tools—>Proximity->Multiple Ring Buffer. | selected my commercial ports point data,
wrote the distances specified in Table 3 for each shapefile and chose the buffer unit as
Kilometers (Fig.10). | repeated this procedure for cruise ports and settlements.
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Figure 10- Multiple Ring buffer procedure for commercial port point data and result.

6) | clipped each buffer to the GBR Park boundary (Fig.7)
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Figure 11- Clipping procedure for buffer polygons and clipping result for commercial ports
point data.

7) Because my final map will be a risk assessment in raster format, | decided to add a new
field to the attribute table of each clipped buffer and name it “rank.” I assigned values on
a scale of 1 to 4 as specified in Table 3 to represent threat levels to the adjacent reef. |
started Editing on the Editing toolbar, then I manually inputted the values in the new
attribute table field for each clipped buffer. Next, | saved the edits and stopped editing. |
chose this method because | never had more than 40 values for each buffer, however,
alternatively I could have used the field calculator to fill empty cell values accordingly.

8) Once again, the Multiple Buffer polygons did not extend all the way to the park
boundary. So, I developed a method to extend the polygons and assign a value of 0 to no
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data entries within the park boundary. In this case the Erase tool wouldn’t work, because
I did not dissolve the buffers. Therefore I:
a. Dissolved each buffer and placed them above the park boundary (Fig. 12). | made
several copies of the park boundary shapefile and store them in a separate folder.
Geoprocessing-> Dissolve.

Figure 11-Result of dissolving the cruise ports buffer
in step a. (beige).

b. Began Editing the Park Boundary polygon. Right click->Edit Features> Edit. |
selected the dissolved buffer polygon. I then clicked Edit-> Clip—>Buffer
Distance=Zero—>Discard the area that intersect. This left me with the area around
the dissolved polygons (Fig. 12). | saved the edits and stopped editing.

Figure 12-Area surrounding the dissolved layer in
Figure 11 after completing step b.

c. |then merged the original buffer polygons to the area polygons created in step b.
following the procedure outlined in step e. (Fig. 13)
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d. Finally I converted the final buffer polygons to a rasters with rank values ranging
from 0 to 4. (Fig. 14)

Figure 13-Clipped
buffer polygon of
threats from cruise
ports and final
result from step c.

Figure 14-Raster created from the polygon shown in figure
13 following step d.

9) Finally, I added all my new rasters: reclassified IDW bleaching and diseased corals, and
buffered commercial ports, cruise ports and settlements. Using ArcToolbox-> Spatial
Analyst->Map Algebra—>Raster Calculator . This allowed me to create a new raster
showing the threats to GBR reefs from coastal development, with threat levels ranging
from O (no threat) to 17 (high threat). | created a new raster (Fig.15).

10) Because | had a large range of values from, 0 to 17, | symbolized the new raster using the
Stretched renderer in order to display continuous raster cell values across a gradual ramp
of colors.
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Conclusion and Limitations

Dumping of spoils, sewage discharge and marine pollution are linked to coral
degradation (Hodgson, 2008; Burke et al., 2011). The procedure outlined in the paper allowed
me to create a map of the threats to the Great Barrier Reef caused by coastal development. The
impacts of human activities were successfully quantified based on their spatial distribution. This
study considered distances from cities, commercial ports and cruise ports as possible threat
agents. And corals that were bleached or diseased were considered to be at higher risk than
healthy corals. The final map presented in this project provides a visual representation of the
reefs that are most at risk from these phenomena. Studies have shown that it is possible to limit
the negative effects of coastal development by living more sustainably, so this map can help
understand the effects that our lifestyle may cause to an extremely biodiverse ecosystem.

The scope and extent of the project were largely determined by the availability of data.
Threats to coral reefs not only vary in spatial distribution, but also in intensity. A better, more
accurate map would weight the final rasters based on the sizes of the cities and ports. A larger
city or port would in fact represent a greater threat to the reef than a smaller one. Furthermore
there are other variables that contribute to coastal pollution and should be integrated in order to
create a more meaningful map such as distances from airports, increase in tourism, and coastal
pressure (Burke et al., 2011).

Finally, due to the large size and extent of the GBR and low population density in
Queensland, | had to change my distance parameters from the ones used by Burke et al. (2011).
My model assumes that all coastal cities and ports are the same large size and that they therefore
affect a larger area of the reef. This could reflect the effects of increased coastal population since
Queensland is growing at a fast rate (Population highlights and trends, Queensland 2014).
However, my results showed that only 16.4% of reefs were at high risk from coastal
development, with raster values ranging from 10-17. Therefore overall, the study demonstrates
that the GBR is not at high risk from coastal development.
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