
	
  
	
  

Kriging	
  Geostatistical	
  
Analyses	
  of	
  Down	
  Hole	
  

Geochemical	
  Data	
  From	
  the	
  
Round	
  Top	
  F-­‐REE-­‐Be-­‐U	
  
Deposit,	
  West	
  Texas	
  

December	
  6,	
  2012	
  

L.	
  Christine	
  O’Neill	
  

Geo	
  327G/386G	
  

	
  



	
  
	
  
2	
  

Objective	
  
	
  
Kriging	
   geostatistical	
   analyses	
   were	
   applied	
   to	
   a	
   set	
   of	
   rhyolite	
   geochemical	
   data	
   in	
  
order	
   to	
   determine	
   if	
   a	
   lateral	
   trend	
   in	
   fluorine	
   concentration	
   could	
   be	
   extrapolated	
  
across	
   several	
   elevation	
   horizons	
   within	
   the	
   Round	
   Top	
   laccolith.	
   Several	
   types	
   of	
  
rhyolite	
   have	
   been	
   identified	
   at	
   Round	
   Top	
   and	
   it	
   has	
   been	
   suggested	
   that	
   trace	
  
element,	
  Rare	
  Earth	
  Element,	
  and	
  fluorine	
  enrichment	
  may	
  vary	
  as	
  a	
  factor	
  or	
  rhyolite	
  
type.	
  To	
  determine	
  the	
  variation	
  of	
  trace	
  elemental	
  concentration	
  as	
  a	
  factor	
  of	
  rhyolite	
  
type,	
   the	
  geostatistical	
   technique	
  of	
  kriging	
  was	
  applied	
   to	
  discrete	
  elevation	
  horizons	
  
within	
   the	
   rhyolite	
   laccolith.	
   This	
   technique	
   is	
   utilized	
   within	
   exploration	
   and	
  
production-­‐mining	
   operations	
   as	
   a	
   means	
   to	
   model	
   the	
   potential	
   concentration	
  
variations	
  of	
  ore	
  deposits	
  and	
  as	
  a	
  way	
  to	
  economically	
  in-­‐fill	
  drill	
  hole	
  data.	
  Ideally,	
  the	
  
prediction	
  model	
  produced	
   through	
  kriging	
  would	
  need	
   to	
  be	
  ground	
  truthed	
   through	
  
subsequent	
  drill	
  hole	
  data	
  in	
  order	
  to	
  check	
  the	
  quality	
  of	
  the	
  prediction	
  analyses.	
  This	
  is	
  
not	
  possible	
  with	
  the	
  current	
  data	
  set	
  used	
  for	
  this	
  model,	
  as	
  the	
  company	
  is	
  no	
  longer	
  
operational	
  in	
  the	
  region.	
  	
  
	
  
Kriging	
   is	
   defined	
   as	
   “…a	
   spatially-­‐based	
   estimator	
   of	
   spatial	
   variables	
   (GIS	
  
Fundamentals	
   p.	
   415,	
   2005).”	
   It	
   is	
   similar	
   to	
   other	
   interpolation	
   methods,	
   such	
   as	
  
Inverse	
  Distance	
  Weighting	
  (IDW),	
  in	
  that	
  it	
  uses	
  a	
  weighted	
  average	
  based	
  on	
  distance	
  
to	
   calculate	
   values	
   in	
   unsampled	
   regions.	
   Kriging	
   is	
   more	
   precise	
   then	
   these	
   other	
  
methods	
   in	
   that	
   it	
   “…uses	
   the	
   minimum	
   variance	
   method	
   to	
   calculate	
   the	
   weights,	
  
rather	
  then	
  applying	
  some	
  arbitrary	
  and	
  perhaps	
  more	
   imprecise	
  weighting	
  scheme	
  as	
  
with	
   IDW	
   (GIS	
   Fundamentals	
   p.	
   418,	
   2005).”	
   This	
   method	
   “…use(s)	
   the	
   control	
   point	
  
[known	
  sample	
  point	
  value]	
  as	
  a	
  sample	
  to	
  find	
  optimum	
  values	
  of	
  the	
  weights	
  for	
  the	
  
data	
   values	
   included	
   in	
   the	
   interpolation	
   at	
   each	
   unknown	
   location	
   (Geographic	
  
Information	
  Analysis	
  p.	
  266,	
  2003).”	
  Within	
  the	
  Geospatial	
  Analyst	
  extension,	
  there	
  are	
  
a	
  number	
  of	
  options	
  for	
  types	
  of	
  kriging	
  analyses.	
  For	
  this	
  analysis,	
  the	
  basic	
  method	
  of	
  
‘Ordinary	
  Prediction	
  Kriging’	
  was	
  chosen	
  as	
  a	
  means	
  to	
  gain	
  knowledge	
  and	
  experience	
  
in	
   using	
   the	
   statistical	
   tool.	
   Although	
   kriging	
   does	
   not	
   produce	
   predictions	
   of	
   specific	
  
concentrations	
  for	
  an	
  area,	
  it	
  does	
  produce	
  a	
  visual	
  estimate	
  map	
  of	
  calculated	
  values,	
  
the	
  Kriging	
  Prediction	
  Map.	
  	
  
	
  
The	
   data	
   points	
   analyzed	
   for	
   this	
   report	
   are	
   sourced	
   from	
   the	
   Round	
   Top	
   laccolith,	
  
which	
  is	
  part	
  of	
  the	
  Sierra	
  Blanca	
  peaks,	
  a	
  series	
  of	
  five	
  peraluminous	
  laccoliths,	
  located	
  
in	
  the	
  Trans-­‐Pecos	
  Magmatic	
  Field	
  of	
  west	
  Texas	
  (figure	
  1).	
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Methods	
  
	
  
Data	
  Collection	
  	
  
Geochemical	
   data	
   containing	
   trace	
   element,	
   Rare	
   Earth	
   Element,	
   and	
   fluorine	
  
concentrations	
   relative	
   to	
   drill	
   hole	
   depth	
   were	
   obtained	
   from	
   samples	
   collected	
  
through	
  reverse	
  circulation	
  drilling,	
  and	
  span	
  drilling	
  conducted	
  by	
  the	
  by	
  the	
  Texas	
  Rare	
  
Earth	
  Resources	
  Incorporation	
  2006	
  to	
  2012,	
  and	
  the	
  Cyprus	
  Company	
  during	
  the	
  1980s.	
  	
  
	
  
GIS	
  data	
  gathered	
  for	
  this	
  project	
  include	
  an	
  ASTER	
  DEM	
  and	
  ortho	
  imagery,	
  and	
  were	
  
collected	
   from	
   the	
   Texas	
   Natural	
   Resources	
   Information	
   System	
   webpage	
  
(www.tnris.org)	
   and	
   the	
   United	
   State	
   Department	
   of	
   Agriculture	
   Geospatial	
   Gateway	
  
webpage	
   (http://datagateway.nrcs.usda.gov/).	
  The	
  Digital	
  Elevation	
  Model	
   (DEM)	
  data	
  
is	
   a	
   10-­‐meter	
   resolution	
   Raster	
   and	
   was	
   collected	
   by	
   selecting	
   the	
   Round	
   Top	
   area	
  
within	
   the	
   USDA	
   Geospatial	
   Gateway	
   portal,	
   and	
   requesting	
   the	
   National	
   Elevation	
  
Dataset	
  10	
  Meter,	
  4	
  maps	
  28.648	
  MS	
  (UTM	
  to	
  NAD83)	
   in	
  FTP	
   format.	
  Additionally,	
  an	
  
aerial	
   othro	
   image	
   of	
   the	
   region	
  was	
   utilized	
   and	
  which	
  was	
   initially	
   collected	
   by	
   the	
  

Figure	
  1:	
  Round	
  Top	
  (RT)	
  laccolith	
  is	
  part	
  of	
  the	
  Sierra	
  Blanca	
  
peaks	
  located	
  northwest	
  of	
  the	
  town	
  of	
  Sierra	
  Blanca,	
  Hudspeth	
  

County	
  west	
  Texas.	
  Modified	
  from	
  Rubin	
  et	
  al.,	
  1987.	
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National	
   Agriculture	
   Imagery	
   Program	
   (NAIP)	
   in	
   2010	
   with	
   1-­‐meter	
   ground	
   sample	
  
distance	
  through	
  the	
  TNRIS	
  webpage.	
  	
  	
  
	
  
Preliminary	
  data	
  distillation	
  	
  
Geochemical	
   data	
   was	
   received	
   from	
   the	
   company	
  within	
   a	
   series	
   of	
   excel	
   tables.	
   In	
  
order	
  to	
  use	
  for	
  the	
  geostatistical	
  analyses,	
  data	
  was	
  combined	
  into	
  one	
  master	
  file.	
  The	
  
‘from’	
   intervals	
  were	
  subtracted	
  from	
  the	
  drill	
  hole	
  collar	
  elevations	
  to	
  produce	
  a	
  true	
  
elevation.	
  The	
  true	
  elevation	
  was	
  then	
  utilized	
  to	
  establish	
  the	
  interval	
  brackets	
  for	
  the	
  
elevation	
  horizons	
  to	
  be	
  used	
  for	
  the	
  kriging	
  process.	
  Data	
  was	
  sorted	
  based	
  on	
  the	
  true	
  
elevation	
  into	
  10	
  horizons,	
  consisting	
  of	
  100-­‐foot	
  increments.	
  	
  	
  
	
  
ArcGIS	
  Processing	
  	
  
	
  

1. Creating	
  a	
  personal	
  geodatabase	
  and	
  importing	
  base	
  layers	
  
	
  

Creating	
  personal	
  geodatabase	
  
A	
   personal	
   geodatabase	
   was	
   created	
   within	
   the	
   :R-­‐drive	
   through	
   ArcCatalog10	
   by	
  	
  
File>New>Personal	
   Geodatabase>(GIS_Project.mdb)	
   (figure	
   2).	
   	
   Within	
   ArcCatalog10,	
  
metadata	
   information	
   was	
   then	
   added	
   to	
   the	
   files	
   to	
   be	
   used	
   by	
   highlighting	
   the	
  
intended	
   file>Description	
   tab>edit.	
   Information	
   such	
   as	
   the	
   collection	
   date,	
   agency,	
  
resolution,	
  and	
  projection	
  was	
  added	
  to	
  the	
  description	
  of	
  each	
  of	
  the	
  files.	
  	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

Figure	
  2:	
  Creating	
  personal	
  geodatabase	
  and	
  adding	
  metadata	
  within	
  ArcCatalog10.	
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Loading	
  drill	
  hole	
  locations	
  and	
  base	
  aerial	
  photo	
  layer	
  
Within	
  ArcMap10	
  a	
  blank	
  map	
  was	
  chosen,	
  the	
  drill	
  hole	
  locations	
  were	
  added	
  as	
  a	
  layer	
  
by	
  File>Add	
  Data>Add	
  XY	
  Data.	
  The	
  Input	
  File	
  was	
  chosen>(DH_Locations.txt),	
  and	
  the	
  X,	
  
Y	
   fields	
  were	
  chosen	
  to	
  match	
  the	
  column	
  headings	
   for	
   the	
  X,	
  Y,	
   fields	
  within	
  the	
  text	
  
file.	
   The	
   coordinate	
   system	
  was	
   chosen	
   (NAD83	
   State	
   Plane	
   Texas	
   Central	
   FIPS	
   4203	
  
Feet)	
  along	
  with	
  the	
  geographic	
  coordinate	
  system	
  (GSC	
  North	
  America	
  1983)	
  (figure	
  3).	
  
This	
  geochemical	
   spatial	
   reference	
   information	
   is	
  atypical	
   to	
  most	
  State	
  Plane	
  data,	
   in	
  
that	
  this	
  data	
  is	
  using	
  the	
  NAD83	
  false	
  easting	
  with	
  the	
  NAD27	
  datum.	
  This	
  is	
  most	
  likely	
  
due	
   to	
  when	
   the	
  operator	
  was	
  setting	
   the	
  GPS	
   receiver	
  parameters,	
   they	
  chose	
  Texas	
  
Central	
   State	
  Plane,	
   but	
   kept	
   the	
  GPS	
  default	
   of	
  WGS84/NAD83	
   for	
   the	
  datum.	
  Note:	
  
even	
  though	
  the	
  data	
  is	
  not	
  in	
  the	
  conventional	
  format,	
  this	
  is	
  okay	
  because	
  WGS84	
  and	
  
NAD83	
   are	
   the	
   same	
   within	
   the	
   continental	
   United	
   States.	
   This	
   produced	
   a	
  
DH_Locations.txt	
   Events	
   layer	
   (figure	
   4).	
   The	
   Events	
   layers	
   was	
   then	
   converted	
   to	
   a	
  
feature	
   class	
   by	
   right	
   clicking>Data>Export	
   Data	
   with	
   the	
   new	
   export	
   file	
   names	
  
(DH_Locations2)	
  and	
  saved	
  in	
  the	
  personal	
  geodatabase	
  (figure	
  5).	
  
	
  

	
  

	
  
	
  

Figure	
  3:	
  Importing	
  DH_Locations.txt	
  file	
  into	
  ArcMap	
  and	
  setting	
  the	
  coordinate	
  system.	
  



	
  
	
  
6	
  

	
  
	
  
	
  

	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

Figure	
  4:	
  The	
  projected	
  	
  DH_Location2_Events	
  layer.	
  

Figure	
  5:	
  Converting	
  the	
  Events	
  layer	
  to	
  a	
  feature	
  class	
  within	
  the	
  personal	
  geodatabase.	
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The	
  National	
   Agriculture	
   Imagery	
   Program	
   (NAIP)	
   aerial	
   ortho	
   imagery	
   obtained	
   form	
  
the	
   Texas	
   National	
   Recourses	
   System	
   base	
  map	
  was	
   added	
   to	
   the	
   Table	
   of	
   Contents	
  
(TOC)	
   by	
   Add	
   Data>(naip10_1m_3105_45_3_20100829.jp2),	
   and	
   selecting	
   all	
   bands	
  
(figure	
  6).	
  The	
  projection	
  of	
  this	
  layer	
  is	
  based	
  on	
  the	
  previously	
  added	
  (DH_Locations2)	
  
layer,	
  so	
  no	
  additional	
  projection	
  transformations	
  were	
  necessary	
  for	
  this	
  new	
  layer.	
  	
  
	
  
	
  

	
  

	
  
In	
   order	
   to	
   view	
   the	
   drill	
   hole	
   locations	
   and	
   labels	
   more	
   clearly,	
   the	
   symbology	
   was	
  
changed	
   by	
   right	
   clicking	
   the	
   DH_Locations2	
   layer	
   in	
   the	
   TOC>Layer	
   Properties>	
  
Symbology>	
   and	
   choosing	
   a	
   new	
   symbol	
   and	
   color.	
   The	
   drill	
   hole	
   identification	
   labels	
  
were	
   added	
   by	
   right	
   clicking	
   the	
   (DH_Location2)	
   in	
   the	
   Table	
   of	
   Contents>Layer	
  
Properties>Label	
  tab>checking	
  the	
  ‘Label	
  all	
  the	
  features	
  in	
  this	
  layer’>	
  and	
  changing	
  the	
  
‘Label	
  Field’	
  to	
  ‘ID’	
  (figure	
  7).	
  
	
  
	
  
	
  

Figure	
  6:	
  Importing	
  the	
  naip10_1m_3105_45_3_20100829.jp2	
  aerial	
  ortho	
  base	
  map	
  
collected	
  from	
  TNRIS	
  and	
  produced	
  by	
  the	
  National	
  Agriculture	
  Imagery	
  Program.	
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Loading	
  ASTER	
  DEM	
  data	
  and	
  clipping	
  
The	
   DEM	
   data	
   (dem_10m_3105.prj)	
   was	
   loaded	
   to	
   the	
   current	
   map	
   by	
   Add	
  
Data>(dem_10m_3105.pjc).	
   A	
   transformation	
   had	
   to	
   be	
   preformed	
   to	
   convert	
   the	
  
current	
   projection	
   of	
   the	
   DEM	
   from	
   GCS_North_America_1983	
   to	
  
GCS_North_America_1927	
  using	
   a	
  NAD_1927_To_NAD_1983_NADCON	
   transformation	
  
in	
  order	
   to	
  have	
  the	
  drill	
  hole	
  data	
  and	
  the	
  DEM	
  match	
   (figure	
  8).	
  The	
  DEM	
  was	
   then	
  
clipped	
   to	
   the	
   current	
   aerial	
   photo	
   (naip10_1m_3105_45_3_20100829.jp2)	
   using	
   the	
  
Clip	
  (Data	
  Management)	
  Tool	
  within	
  the	
  System	
  Toolboxes.	
  The	
  Input	
  Raster	
  was	
  chosen	
  
(dem_10m_3105)>the	
   Output	
   Extent	
   was	
   chosen	
  
(naip10_1m_3105_45_3_20100829.jp2)>the	
   output	
   clip	
   was	
   saved	
   to	
   the	
   personal	
  
geodatabase	
  (dem_10m_3105_Clip2)>	
  and	
  the	
  original	
  DEM	
  was	
  removed	
  from	
  the	
  TOC	
  
(figure	
  9).	
  	
  
	
  
	
  
	
  
	
  
	
  

Figure	
  7:	
  Adding	
  the	
  identification	
  labels	
  to	
  the	
  drill	
  hole	
  locations.	
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   Figure	
  9:	
  Clipping	
  DEM	
  layer	
  to	
  the	
  aerial	
  ortho	
  layer	
  and	
  creating	
  the	
  clipped	
  DEM	
  layer	
  

(dem_10m_3105_Clip2).	
  

Figure	
  8:	
  Loading	
  the	
  DEM	
  data	
  layer,	
  and	
  preforming	
  the	
  transformation	
  from	
  
GCS_North_America_1983	
  to	
  GCS_North_America_1927	
  using	
  the	
  

NAD_1927_To_NAD_1983_NADCON	
  transformation.	
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The	
   downloaded	
   DEM	
   data	
   is	
   in	
   meters,	
   which	
   posed	
   a	
   challenge	
   since	
   all	
   of	
   the	
  
geochemical	
  data	
  is	
  in	
  feet.	
  To	
  convert	
  the	
  DEM	
  layer	
  from	
  metric	
  to	
  imperial	
  units,	
  the	
  
Raster	
   Calculator	
   (Spatial	
   Analyst)	
   was	
   used	
   by	
   searching	
   within	
   the	
   ArcGIS	
   Toolbox,	
  
‘calculator’.	
  The	
  input	
  equation	
  was	
  entered	
  as	
  (“dem_10m_3015_Clip2”*3.28084)>and	
  
the	
  output	
   file	
   (M_Ft)	
  was	
   saved	
   in	
   the	
  personal	
  geodatabase.	
   The	
  new	
  raster	
   loaded	
  
automatically	
  into	
  the	
  TOC,	
  and	
  the	
  original	
  clipped	
  DEM	
  layer	
  (dem_10m_3105_Clip2)	
  
was	
  removed	
  (figure	
  10).	
  Note:	
   the	
  smoothing	
  and	
  contouring	
  process	
  was	
  completed	
  
once	
   prior	
   to	
   the	
   conversion	
   from	
   meters	
   to	
   feet,	
   where	
   this	
   issue	
   was	
   originally	
  
recognized.	
   It	
   was	
   then	
   completed	
   once	
  more	
   subsequent	
   to	
   the	
   DEM	
   conversion	
   to	
  
feet,	
  to	
  ensure	
  all	
  information	
  was	
  in	
  the	
  same	
  units.	
  	
  	
  
	
  
	
  
	
  

	
  
	
  
	
  
	
  
	
  
	
  

2.	
  Map	
  enhancement	
  
	
  
Creating	
  contour	
  lines	
  
To	
   create	
   a	
   set	
   of	
   contour	
   lines	
   for	
   the	
   Round	
   Top	
   DEM,	
   a	
   smoothed	
   DEM	
  was	
   first	
  
created	
   using	
   the	
   Focal	
   Neighborhood	
   tool	
   within	
   the	
   Spatial	
   Analyst	
   Toolset.	
   The	
  
Spatial	
   Analyst	
   extension	
   was	
   activated>within	
   the	
   ArcToolbox	
   Spatial	
   Analyst	
  

Figure	
  10:	
  The	
  contouring	
  process	
  was	
  preformed	
  before	
  the	
  DEM	
  had	
  been	
  converted	
  to	
  
imperial	
  units	
  (left	
  screenshot),	
  which	
  brought	
  to	
  light	
  the	
  conversion	
  issue.	
  The	
  clipped	
  
DEM	
  was	
  converted	
  from	
  meters	
  to	
  feet	
  using	
  the	
  Raster	
  Calculator	
  (right	
  screenshot).	
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Tools>Neighborhood>Focal	
   Statistics.	
   The	
   Input	
   Raster	
   was	
   chosen	
  
(dem_10m_3105_Clip2)>the	
   Output	
   Raster	
   was	
   chosen	
   (FocalSt_dem_1)	
   and	
   saved	
  
within	
   the	
   personal	
   geodatabase>the	
   Neighborhood	
  was	
   changed	
   to	
   ‘Circle,’	
   and	
   the	
  
Radius	
   was	
   changed	
   to	
   (2)>all	
   other	
   options	
   were	
   left	
   to	
   the	
   default	
   options.	
   The	
  
smoothed	
   DEM	
   was	
   automatically	
   loaded	
   into	
   the	
   current	
   TOC	
   (figure	
   11).	
   The	
  
smoothed	
  DEM	
  layer	
  showed	
  no	
  visible	
  difference	
  between	
  the	
  original	
  DEM	
  therefore	
  
the	
  original	
  was	
  chosen	
  to	
  preform	
  the	
  contouring	
  process	
  in	
  order	
  to	
  preserve	
  as	
  much	
  
detail	
  as	
  possible.	
  The	
  smoothed	
  DEM	
  was	
  then	
  removed	
  from	
  the	
  TOC	
  (figure	
  12).	
  	
  	
  
	
  
To	
   create	
   the	
   contour	
   lines	
   using	
   the	
   DEM	
   data,	
   ArcToolbox>Spatial	
   Analyst	
  
Tools>Surface>Contour>the	
   Input	
   Raster	
   was	
   chosen	
   (M_Ft)>the	
   Output	
   Raster	
   was	
  
chosen	
  to	
  be	
  (Contour_M_Ft1)>the	
  contour	
  interval	
  was	
  chosen	
  to	
  be	
  20>and	
  the	
  new	
  
file	
   was	
   saved	
   within	
   the	
   personal	
   geodatabase>the	
   new	
   layer	
   was	
   loaded	
   into	
   the	
  
current	
  TOC	
  (figure	
  13).	
  	
  	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

Figure	
  11:	
  Creating	
  a	
  smoothed	
  grid	
  DEM	
  using	
  the	
  Focal	
  Statistics	
  tool	
  within	
  the	
  Spatial	
  
Analyst	
  Toolset.	
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Figure	
  12:	
  Smoothed	
  DEM	
  layer	
  (left	
  screenshot)	
  versus	
  original	
  DEM	
  (right	
  screenshot).	
  Note,	
  
there	
  is	
  no	
  visible	
  difference	
  between	
  the	
  two	
  DEM	
  layers,	
  therefore	
  the	
  original	
  DEM	
  was	
  
chosen	
  to	
  proceed	
  in	
  the	
  contouring	
  process	
  in	
  order	
  to	
  preserve	
  as	
  much	
  detail	
  as	
  possible.	
  

Figure	
  13:	
  Making	
  contour	
  lines	
  in	
  feet	
  using	
  the	
  Surface	
  Spatial	
  Analyst	
  Tool	
  (left	
  
screenshot).	
  The	
  completed	
  contour	
  lines	
  layer	
  (right	
  screenshot).	
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The	
  contour	
  layer	
  (Contour_M_Ft1)	
  was	
  then	
  joined	
  with	
  the	
  premade	
  contour	
  interval	
  
table	
   (contsel.dfb)	
   provided	
   by	
  www.esri.com/news/arcuser/0506/spring2006.html	
   	
   in	
  
order	
   to	
   be	
   able	
   create	
   index	
   contour	
   lines.	
   Using	
   the	
   instructions	
   provided	
   by	
   the	
  
‘Creating	
  Cool	
  Contours	
  Modeling	
  Glacial	
  Terrain	
  with	
  ArcGIS	
   (Price,	
  2006),’	
  article	
  the	
  
table	
   was	
   added	
   to	
   the	
   layers	
   by	
   Add	
   Data>(cont-­‐sel.dfb)>and	
   joined	
   to	
   the	
   existing	
  
contour	
   layer	
   by	
   right	
   clicking	
   the	
   (Contour_M_Ft)	
   layer>Joins	
   and	
   Relates>Joins.	
  
‘Contour’	
   was	
   then	
   chosen	
   as	
   the	
   field	
   in	
   this	
   layer	
   that	
   the	
   join	
   will	
   be	
   based	
  
on>(cont_sel)	
  was	
  chosen	
  as	
  the	
  table	
  to	
  join	
  to	
  this	
  layer>and	
  ELEV_BASE	
  was	
  chosen	
  
as	
  the	
  field	
  in	
  the	
  table	
  to	
  base	
  the	
  join	
  on	
  (figure	
  14).	
  	
  	
  
	
  
Once	
   joined,	
   extra	
   sets	
   of	
   contour	
   lines	
   were	
   filtered	
   out	
   by	
   right	
   clicking	
  
(Contour_M_Ft1)	
  layer>Properties>Definition	
  Query	
  tab>Query	
  Builder.	
  The	
  expression	
  
(Cont_Sel.ELEV_020=1)	
  was	
  entered	
  and	
  applied	
  (figure	
  15).	
  	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

	
  
	
  
	
  
	
  
	
  

Figure	
  14:	
  Joining	
  the	
  contour	
  interval	
  table	
  (cont_sel.dfb)	
  to	
  the	
  contour	
  layer	
  (Contour_M_Ft1).	
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The	
   index	
  and	
   intermediate	
  contour	
   lines	
  were	
  created	
  by	
  using	
  the	
  same	
  tabular	
   join	
  
that	
  was	
  used	
  in	
  the	
  previous	
  step	
  with	
  the	
  (cont_sel.dfb)	
  file,	
  by	
  opening	
  the	
  Properties	
  
screen	
   for	
   the	
   (Contour_M_Ft1)	
   layer>Symbology	
   tab>Categories>Unique	
   Value>	
  
‘cont.sel.ELEV_100’	
  was	
   chosen	
   for	
   the	
   index	
   contour	
   value>Add	
  All	
  Values>right	
   click	
  
‘0’	
   and	
   selected	
   reverse	
   ordering.	
   To	
   define	
   the	
   symbology	
   of	
   the	
   new	
   index	
   and	
  
intermediate	
   contour	
   lines,	
   dark	
   brown	
   was	
   selected	
   as	
   the	
   color	
   for	
   both	
   and	
   the	
  
weight	
   of	
   the	
   line	
   was	
   changed	
   to	
   1.2	
   for	
   the	
   index	
   contours	
   and	
   the	
   0.6	
   for	
   the	
  
intermediate	
  lines	
  (figure	
  16).	
  	
  	
  
	
  
The	
   index	
   contour	
   lines	
   were	
   then	
   labeled	
   by,	
   right	
   clicking	
   (Contour_M_Ft1)	
  
layer>Labels	
   tab>checking	
   the	
   ‘Label	
   features	
   in	
   this	
   layer>defining	
   the	
   Method	
   as	
  
‘Define	
  classes	
  of	
  features	
  and	
  label	
  each	
  class	
  differently’.	
  A	
  new	
  Label	
  field	
  was	
  added	
  
by	
   clicking	
   ‘Add’>	
   Class	
   Name:	
   ‘index’.	
   The	
   intervals	
   to	
   be	
   labeled	
   were	
   chosen	
   by	
  
clicking	
   SQL	
   Query>and	
   filling	
   in	
   the	
   expression	
   	
   “Contour_M_Ft1.Contour=4300	
   OR	
  
Contour_M_Ft1.Contour=4400	
  …”	
   for	
  all	
   values	
  of	
  an	
  even	
  100	
   foot	
   increment	
   (figure	
  
17).	
  	
  
	
  

Figure	
  15:	
  Using	
  the	
  Query	
  Builder	
  tool	
  to	
  filter	
  contour	
  lines	
  not	
  in	
  20-­‐foot	
  increments.	
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Figure	
  16:	
  Setting	
  the	
  symbology	
  for	
  the	
  index	
  and	
  intermediate	
  contour	
  lines	
  (left	
  
screenshot).	
  The	
  applied	
  symbology	
  for	
  the	
  contour	
  layer	
  (right	
  screenshot).	
  

Figure	
  17:	
  Labeling	
  index	
  contour	
  lines	
  at	
  100-­‐foot	
  increments	
  through	
  the	
  Labels	
  tab	
  under	
  
the	
  layer	
  Properties.	
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3.	
  Geostatistical	
  analyses	
  
	
  
Kriging	
  Spatial	
  Interpolation	
  
HorizonA	
  data	
  was	
  converted	
  from	
  an	
  excel	
  sheet	
  to	
  a	
  text	
  file	
  with	
  data	
  containing	
  the	
  
drill	
   hole	
   ID,	
   the	
   X,	
   Y,	
   and	
   Z	
   values	
   of	
   the	
   sample	
   location,	
   and	
   the	
   trace	
   element	
  
concentration	
   for	
   fluorine	
   in	
   ppm.	
   This	
   file	
  was	
   then	
   loaded	
   into	
   the	
   existing	
  map	
   by	
  
File>Data>Add	
  XY	
  Data>(HorizonA.txt).	
  The	
  fields	
  for	
  X,	
  Y,	
  and	
  Z	
  were	
  chosen	
  to	
  match	
  
the	
   text	
   file,	
   and	
   the	
   coordinate	
   system	
   was	
   chosen	
   by	
   Edit>Import>(DH_Location2)	
  
since	
   this	
   coordinate	
   system	
   was	
   already	
   been	
   established	
   for	
   this	
   layer	
   (figure	
   17).	
  
Once	
   added	
   to	
   the	
   TOC,	
   this	
   Events	
   layer	
   was	
   converted	
   to	
   a	
   feature	
   class	
   by	
   right	
  
clicking	
   the	
   layer	
   in	
   the	
   Table	
   of	
   Contents>Data>Export	
   Data	
   which	
   created	
   the	
  
HorizonA	
  feature	
  class	
  (figure	
  18).	
  Once	
  this	
  new	
  feature	
  class	
  was	
  added	
  to	
  the	
  current	
  
map,	
  then	
  the	
  original	
  Event	
   layer	
  was	
  removed.	
  This	
  process	
  was	
  continued	
  for	
  all	
  of	
  
the	
  Horizons	
  A-­‐J.	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

Figure	
  17:	
  Importing	
  HorizonA.txt	
  into	
  the	
  current	
  map	
  and	
  
setting	
  the	
  projection	
  parameters.	
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A	
  kriging	
  prediction	
  map	
  was	
  created	
  for	
  each	
  Horizon,	
  though	
  the	
  general	
  process	
  will	
  
be	
   described	
   using	
   only	
   HorizonA.	
   The	
   Geostatistical	
   Analyst	
   was	
   turned	
   on	
   by,	
  
Customize>Extensions>and	
   checking	
   the	
   Geostatistical	
   Analyst	
   box.	
   The	
   Geostatistical	
  
tool	
   was	
   then	
   displayed	
   by,	
   Customize>Tools>Geostatistical	
   Analyst.	
   From	
   the	
  
Geostatistical	
   Analyst	
   toolbar>Geostatistical	
   Wizard>Kriging/Cokriging	
   was	
   chosen	
  
under	
  Methods>and	
  under	
  Input	
  Data,	
  the	
  Source	
  Dataset	
  was	
  set	
  to	
  HorizonA	
  and	
  the	
  
Data	
  Field	
  to	
  (F)>Next	
  (figure	
  19a).	
  A	
  window	
  for	
   ‘Handling	
  Coincidental	
  Samples’	
  next	
  
appears	
  which	
   is	
   in	
   to	
  response	
  to	
   the	
  multiple	
   fluorine	
  values	
  attributed	
  to	
  each	
  drill	
  
hole	
   site,	
   since	
   processing	
   is	
   being	
   conducted	
   over	
   100-­‐foot	
   vertical	
   intervals	
   (figure	
  
19b).	
   The	
   ‘Mean’	
   of	
   all	
   the	
   values	
  was	
   chosen	
   as	
   the	
  method	
   to	
   handle	
   coincidental	
  
values	
   since	
  a	
   representative	
   suite	
   for	
  each	
  Horizon	
   is	
   trying	
   to	
  be	
   reached.	
  Next,	
   the	
  
Kriging	
   Type	
   was	
   selected	
   as	
   Original>Output	
   Type	
   was	
   set	
   to	
   Prediction>and	
   the	
  
Transformation	
   Type	
   and	
   Order	
   of	
   Trend	
   Removal	
   for	
   Dataset	
   #1	
   were	
   left	
   as	
  
None>Finish.	
   As	
   I	
   leaned	
   from	
  multiple	
   trial	
   and	
   error	
   attempts,	
   and	
   many	
   hours	
   of	
  
research,	
   there	
   is	
   a	
   glitch	
   in	
   this	
  part	
  of	
   the	
  Geostatistical	
  Wizard.	
  At	
   this	
   step,	
   if	
   you	
  
press	
   ‘Next’	
   (as	
  one	
  would	
   think	
   to	
  do	
  at	
   this	
   point),	
   the	
   system	
  will	
   crash.	
   You	
  must	
  
press	
  ‘Finish’,	
  not	
  ‘Next’.	
  This	
  in	
  turn	
  produces	
  a	
  Method	
  Report	
  that	
  lists	
  the	
  statistical	
  
information	
  such	
  as;	
  the	
  Nugget	
  size,	
  the	
  Lag	
  size,	
  and	
  the	
  Measurement	
  Error	
  Percent	
  
etc.	
  (figure	
  19c).	
  This	
  report	
  was	
  saved	
  for	
  each	
  Horizon	
  analyses.	
  When	
  ‘Ok’	
  is	
  pressed	
  

Figure	
  18:	
  Exporting	
  the	
  Events	
  layer	
  to	
  a	
  feature	
  class	
  for	
  HorizonA.	
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from	
   this	
   screen,	
   the	
   Kriging	
   Prediction	
  Map	
   is	
   automatically	
   loaded	
   into	
   the	
   current	
  
TOC.	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  
	
  

a b 

c 

Figure	
  19:	
  (a)	
  Geostatistical	
  Wizard	
  tool,	
  selecting	
  interpolation	
  type	
  and	
  dataset,	
  (b)	
  Handling	
  Coincidental	
  
Samples	
  window,	
  the	
  Mean	
  of	
  samples	
  from	
  the	
  same	
  location	
  was	
  selected,	
  (c)	
  Method	
  Report	
  produced	
  

before	
  the	
  Kriging	
  Prediction	
  Map.	
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To	
  smooth	
  the	
  data	
  further,	
  the	
  method	
  of	
  classification	
  was	
  alerted	
  by	
  right	
  clicking	
  the	
  
Krig	
   layer	
   in	
   the	
   TOC>Symbology	
   Tab>Classify>and	
   the	
   Method	
   was	
   changed	
   to	
  
Geometric	
   Intervals	
  with	
   10-­‐20	
   intervals	
   (depending	
   on	
   the	
   range	
   of	
   fluorine	
   values).	
  
Still	
   under	
   the	
   Symbology	
   Tab>	
   the	
   labels	
   were	
   changed	
   to	
   whole	
   numbers	
   so	
   they	
  
would	
   display	
   better	
   in	
   the	
   ledged	
   by>clicking	
   Label>Format	
   Labels>and	
   changing	
   the	
  
number	
   of	
   decimal	
   places	
   from	
   9	
   to	
   0.	
   The	
   option	
   to	
   change	
   the	
   color	
   ramp	
   for	
   the	
  
symbology	
  is	
  also	
  under	
  this	
  tab.	
  Additionally,	
  (and	
  I	
  haven’t	
  decided	
  which	
  is	
  best	
  yet),	
  
but	
   within	
   this	
   tab	
   you	
   can	
   also	
   change	
   the	
   display	
   of	
   the	
   gradient	
   to	
   a	
   hillshade,	
  
contour	
   lines,	
   and/or	
   a	
   grid.	
   The	
   transparency	
   of	
   the	
   Kriging	
   Projection	
   Map	
   was	
  
changed	
  to	
  40%	
  through	
  the	
  Display	
  Tab.	
  
	
  	
  
Each	
   Kriging	
   Prediction	
   Map	
   was	
   exported	
   to	
   a	
   raster	
   file	
   by	
   right	
   clicking	
   the	
  
layer>Data>Export	
  to	
  Raster>the	
  input	
  file	
  is	
  set	
  automatically	
  to	
  the	
  map	
  of	
  choice>and	
  
the	
  Output	
   file	
   name	
  was	
   chosen.	
   The	
   new	
  Rater	
   layer	
   is	
   added	
   automatically	
   to	
   the	
  
current	
  TOC,	
  allowing	
  for	
  the	
  same	
  changes	
  listed	
  above	
  to	
  be	
  made	
  to	
  the	
  symbology	
  
and	
  labeling.	
  
	
  
An	
   unknown	
   error	
   was	
   encountered	
   at	
   this	
   point;	
   the	
   initial	
   ranges	
   of	
   fluorine	
   ppm	
  
established	
   in	
   the	
   Kriging	
   Prediction	
   Map	
   legend	
   for	
   some	
   of	
   the	
   Horizons	
   were	
  
drastically	
   changed	
  when	
   converting	
   from	
   the	
  Kriging	
  Projection	
  Map	
   to	
   a	
  Raster	
   file.	
  
This	
   error	
   has	
   been	
  noted	
   in	
   several	
   Kriging/ArcGIS	
   blogs,	
   but	
   no	
   explanation	
   for	
   this	
  
artifact	
   could	
   be	
   found.	
   Additionally,	
   for	
   an	
   unknown	
   reason	
   once	
   the	
   Kriging	
   was	
  
performed	
  the	
  drill	
  hole	
   labels	
  and	
   index	
  contour	
   line	
   labels	
  no	
   longer	
  displayed	
  even	
  
though	
   all	
   of	
   the	
   settings	
  were	
   correct	
   and	
   the	
   labels	
   displayed	
   properly	
   prior	
   to	
   the	
  
kriging	
  process	
  (figure	
  20).	
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Kriging	
  Results	
  and	
  Conclusions	
  
The	
  success	
  of	
  the	
  kriging	
  geostatistical	
  analyses	
  of	
  the	
  down	
  hole	
  geochemical	
  data	
  was	
  
mixed.	
  I	
  was	
  able	
  to	
  complete	
  the	
  process	
  and	
  produce	
  working	
  Kriging	
  Prediction	
  Maps	
  
and	
  manipulate	
  the	
  various	
  variables	
  associated	
  with	
  creating	
  and	
  displaying	
  the	
  kriging	
  
results.	
  Though	
  I	
  was	
  not	
  able	
  to	
  answer	
  the	
  initial	
  question	
  regarding	
  lateral	
  correlation	
  
between	
   fluorine	
   concentration	
   and	
   elevation	
   as	
   a	
   means	
   to	
   distinguish	
   the	
   various	
  
types	
  of	
  rhyolite	
  that	
  comprise	
  the	
  Round	
  Top	
  laccolith.	
  	
  
	
  
Due	
  to	
  propriety	
  reasons,	
  the	
  final	
  results	
  of	
  the	
  kriging	
  and	
  cokriging	
  analyses	
  are	
  not	
  
displayed	
  in	
  this	
  report.	
  
	
  
I	
  addition	
  to	
  the	
  kriging,	
  an	
  attempt	
  was	
  made	
  to	
  cokrig:	
  a	
  similar	
  geostatistical	
  analysis	
  
processes	
  to	
  that	
  kriging	
  except	
  two	
  variables	
  are	
  considered	
  instead	
  of	
  one.	
  A	
  smaller	
  
dataset	
  was	
  used	
  for	
  the	
  Cokriging	
  Prediction	
  Map	
  (the	
  suite	
  of	
  drill	
  holes	
  in	
  the	
  200s),	
  
and	
   the	
   two	
   variables	
   considered	
  were	
   the	
   fluorine	
   concentration	
   and	
   the	
   true	
  down	
  
hole	
   elevation	
   with	
   all	
   coincidental	
   values	
   located	
   at	
   the	
   same	
   sample	
   point	
   utilized	
  
rather	
  then	
  averaged.	
  	
  

Figure	
  20:	
  Error	
  artifacts	
  of	
  kriging	
  process	
  where	
  labels	
  for	
  the	
  contour	
  lines	
  and	
  drill	
  holes	
  no	
  
longer	
  display	
  even	
  though	
  the	
  settings	
  are	
  correct	
  and	
  they	
  displayed	
  properly	
  before	
  the	
  krig.	
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In	
  future	
  analyses,	
  I	
  believe	
  the	
  cokriging	
  technique	
  will	
  be	
  a	
  more	
  successful	
  approach	
  
rather	
  then	
  breaking	
  the	
  data	
  into	
  arbitrary	
  horizons,	
  as	
  done	
  with	
  the	
  kriging	
  analyses.	
  
Additionally,	
  smaller	
  sample	
  sets	
   in	
  close	
  proximity	
  to	
  each	
  other	
  will	
  need	
  to	
  be	
  used	
  
rather	
   the	
   data	
   spanning	
   the	
   large	
   portions	
   of	
   the	
   field	
   area,	
   as	
   done	
  with	
   the	
   initial	
  
process	
  
	
  
Additionally,	
  with	
  future	
  analyses	
  a	
  better	
  understanding	
  of	
  the	
  statistics	
  involved	
  with	
  
the	
  kriging/cokriging	
  process	
  will	
  have	
  to	
  be	
  examined	
  in	
  order	
  to	
  determine	
  the	
  quality	
  
of	
  the	
  data	
  set	
  and	
  the	
  analyses	
  being	
  preformed.	
  In	
  future	
  endeavors,	
  the	
  accuracy	
  of	
  
the	
  analyses	
  will	
  also	
  have	
  to	
  be	
  tested,	
  possibly	
  by	
  withholding	
  a	
  small	
  subset	
  of	
  data	
  
and	
  comparing	
  the	
  produced	
  results	
  with	
  the	
  known	
  values.	
  	
  
	
  
***For	
  propriety	
  reasons,	
  the	
  majority	
  of	
  the	
  results	
  from	
  the	
  kriging/cokriging	
  analyses	
  
are	
  not	
  shown	
  in	
  this	
  report.***	
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