
 

 

 

 

 

The Effects of Rising Sea Levels on the 

Coast of Texas near Corpus Christi, Nueces 

County, Tx 

 

Trevar Compton 

Geo 327G 

5/1/2014 

 

 

 

 

 

 



 

 

Problem:  

 The coastline of Texas is home to millions of Americans that live in cities such as Corpus 

Christi, Galveston, and Houston. The Texas Gulf Coast is an area of major business importance 

for industries like petroleum refining and communication. Sea level rise can occur rapidly during 

a storm surge, which has been recorded as high as 15 meters. A storm surge on the coast of 

Texas would most likely be produced by a large hurricane, one like that of the 2008 deadly 

Hurricane Ike.  

 

Goal: 

 Produce of map of the Texas coastline highlighting Corpus Christi in Nueces County by 

using GIS and spatial analysis to show how a change of 15 meters in sea level rise may affect the 

city and surrounding locations along the coast. A hazard map will be produced by using raster 

data to create elevation models and state population data.  

 

Data Acquisition: 

 Data I will need for this project: 

 Raster Population Data for the Texas Coastline 

o Density 

o Resolution 

 Raster Elevation Data for the Texas Coastline 

o Resolution 

 Data on Cities 

o Names 

o Locations 

 Outline of the Texas Gulf Coast 

 

 



 

 

 

Census Data:  

 http://www.tnris.org/get-data?quicktabs_maps_data=1 

 Census data for Texas was collected from the TNRIS 2010 Census. This data gave the 

census cities and their locations. 2010 data was collected because it was the most recent 

census to take place.  

 

Elevation Data: 

http://earthexplorer.usgs.gov/ 

 

Figure 1-Map showing location of elevation data and results using GTOPO30 

  

The EarthExplorer GTOPO30 data was not used in this project. This data was not used 

because the resolution is around 1km which would work well for an area the size of the United 

States but not for the city Corpus Christi.  

 

 

 

http://www.tnris.org/get-data?quicktabs_maps_data=1
http://earthexplorer.usgs.gov/


 

 

 

Figure 2- Map showing elevation data results for Aster Global Dem 

 Aster Global Dem was used in this project because the resolution of this data set is 

around 60 meters which is a good resolution for determining sea level rise in Corpus Christi. 

The Aster Data required 8 different data sets compared to just the 2 of GTOPO30. These 8 data 

sets will be stitched together later in the project. To get these data sets I picked four points 

around my area of interest (Corpus Christi) and chose the Aster Data option. This data was 

downloaded into zip files which I had to uncompress to put it into ArcMap.   

 

Outline for the Texas Gulf Coast: 

 I used the Texas county outline shapefile from lab 4. This shapefile is ideal because it 

shows the outline of the gulf coast and I will be able to show where the cities are located in 

respect to the coast and rising sea level.  

 

 

 



 

 

Methods: 

 I added the necessary data to a blank map in ArcMap making sure the projection is 

correct. For this project the data frame coordinate system (below) was set to Projected 

Coordinate System>Utm>NAD 1983>NAD 1983 UTM Zone 14N since all data is in the 

southeastern portion of Texas. The selected data (below) went through on the fly projection 

once it was dropped into ArcMap via the ArcCatalog window.  

 

  

                         Figure 3 

 

 

 Shapefiles: TX_County_Lines, 2010_Census_Cities,  

 Rasters: ASTGTM2_N26W098, ASTGTM2_N26W099, ASTGTM2_N27W097, 

ASTGTM2_N27W098, ASTGTM2_N27W099, ASTGTM2_N28W097, ASTGTM2_N28W098, 

ASTGTM2_N28W099 

 

 

 



 

 

 
Figure 4-Map showing two shapefiles added and the eight raster files added.  

 

The project raster tool was not used to project the raster because the on the fly 

projection projected the data correctly. This was checked by using the project raster tool for the 

first raster and it came out identical to the on the fly projection. 

  

Next I had to stitch the rasters together to create a new mosaic, making sure to input all 

the correct parameters so the cellzise and bit type match the 8 original rasters by using each 

layer properties window. After the new mosaic was made I deleted the eight old rasters as they 

were no longer needed in the TOC.  



 
Figure 5- Using mosaic to new raster to stitch together eight rasters into one.                                                      

ArcToolbox > Data Management > Raster > Raster Dataset > Mosaic to New Raster 

 

 

Figure 6- All eight rasters stitched together. 

 

  



 

 

Next I needed to use the attribute table of the census data to extract just the Corpus 

Christi data. To do this I right clicked on the census data layer file and selected attribute table. 

Then I selected just the Corpus Christi row which highlights the selection in data view. 

 

Figure 7-Highlighted data of Corpus Christi 

 

To extract this data right click on census data>data>export data. I made sure to export selected 

features and used the data frame coordinate system to ensure that the new shapefile would 

have the same projection. I then saved the data to the appropriate location and made sure to 

choose shapefile from the drop down menu. Once this was finished I removed the old 2010 

census data to clean up the TOC since it was no longer needed. 

 



 

Figure 8-Showing what options were selected 

 

 

Figure 9-The finished product of exporting the Corpus Christi data 

 For the next step I needed to narrow my mosaic data and my county line data to the 

Corpus Christi area. To do this I selected the editor toolbar to begin editing and made sure I was 



editing just the county line data. I then selected the counties around Corpus Christi to establish 

an area I could clip the mosaic to and trim down my county line data (Figure 10). 

 

Figure 10-Showing the selected counties around Corpus Christi.  

 

Then I exported the selected data to a shapefile (explained above and look at Figure 8 & 9). I 

then had to clip the raster to this new area_of_interest shapefile by using the clip raster tool 

(Figure 12). For the input data I used the mosaic I made earlier in the project and set the output 

extent as the area_of _interest shapefile. This clipped the mosaic to a new rectangle given by 

the parameters of the area_of_interest shapefile (Figure 13).   



 

Figure 11-The newly exported shapefile of the county lines.  

 

 

Figure 12-Showing options selected for the clip mosaic.                                                                                             

ArcToolbox>Data Management Tools>Raster>Raster Processing>Clip 



 

 

 

 

 

Figure 13-Results after clipping the mosaic. 

  

I then needed to change the symbology of the new clip mosaic by going to the layer 

properties>symbology>classified. From here I chose the classify button, set the Classification 

Method to Equal Interval and set the number of classes to 29 to make the data more 

manageable. I also changed the color ramp to Elevation #2 to show the range of values more 

appropriately (Figure 14).  

 

 

 

 

 



 

 

 

Figure 14-Showing the options I chose when changing the symbology and the resulting map.  

 

At this point in the project I changed my Corpus Christi data to one found on the Texas 

Tech website, http://www.gis.ttu.edu/center/DataCatalog/CntyDownload.php. The reason for 

this was due to the original Corpus Christi data from the 2010 census was not focused in Nueces 

County. In previous figures my data was showing a majority of the Corpus Christi data be in the 

water which is not correct. The website above allowed me to choose just the area of Nueces 

County, which is where a majority of the Corpus Christi population lives.  

 

 

 

 

 

http://www.gis.ttu.edu/center/DataCatalog/CntyDownload.php


 

 

 

Figure 15- Map showing new data from the Texas Tech GIS website. 

  

The next step was to set a zero contour level for the present day sea level. I used the 

contour tool located in ArcToolbox. The input raster was set to the clip_mosaic and the contour 

interval was set to a high number so only the zero contour interval appeared. Figure 16 shows 

result of this. Next I needed to clip the Corpus Christi population data to the new zero contour. 

To do this I needed to make sure that all the areas to be clipped were surrounded by a polygon. 

To do this I use the editor toolbar to split the line where I needed to and connect the lines in 

order to make a polygon. With these features still selected I used the features to polygon tool 

in ArcToolbox>Data management Tools>Feature>Feature to Polygon. The result is shown in 

Figure 17. 



 

Figure 16- Result of using the contour tool                                                                                                                                                                                                                                                    

ArcToolbox>Spatial Analyst Tools>Surface>Contour   

 

Figure 17- New polygon showed by blue selected features which will be used to clip the population data.  



 

Next I clipped the Corpus Population data by using the newly formed polygons. This 

result cut out all population data that was showing up in the bay near Corpus Christi (Figure 18). 

After this step I created a new data frame, called Sea Level Rise. I copied and pasted the Corpus 

Christi population data, the clip mosaic files and the area of interest counties. This data frame 

was used separately to help clean up the Table of Contents and provide an area to work in for 

the 15 meter rise in sea level.  

 

Figure 18-Result of clipping the Corpus Christi population data.  

 The first step in creating a map for the 15 meter rise in sea level was use the raster 

calculator to subtract 15 meters away from the original elevation raster. This was done by using 

the equation shown below. 

  

 

 



 

 

 

 

 

Figure 19- Equation used in the raster calculator and the result on numerical values.                                                                                                          

ArcToolbox>Spatial Analyst Tools>Map Algebra>Raster Calculator.  

  

 

 

Next I created a binary raster to show everything that was below sea level as blue and 

everything above sea level shows up as transparent. The result is in Figure 20 along with the 

equation used. I also went back to the present day sea level data frame and created a binary 

raster during this step. After this I made the Corpus Christi layer 50% transparent so the binary 

raster and 15 meter sea level rise raster could be seen beneath it. Finally I made all the 

symbology settings for the 15 meter sea level rise raster the same as the present day sea level 

raster. Turning on the county lines again provided another great visual for how much sea level 

rise had affected the coastline of Texas near Corpus Christi (Figure 21).  

 

 

 



 

 

 

 

 

 

 

Figure 20-Raster calculator equation and result of calculation.  

  



 

Figure 21-Making the Corpus population data transparent and changing the symbology to the correct parameters.  

 

Conclusion: 

 The Arcmap program has allowed me to create two maps showing how a storm surge of 

15 meters will affect the coast of Texas. By using the many tools available in ArcToolbox and my 

knowledge of raster and vector data, I have created a hazard map that shows possible sea level 

rise during a storm surge. The final map shows most of the Texas Barrier Islands submerged in 

water. A majority of the coastal region of Corpus Christi has been engulfed with water. The 

Corpus Christi region of Texas should prepare for such a catastrophe to happen again soon or 

face the same devastation that occurred with Hurricane Ike in 2008.  

 



 

 



 

 


