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Vince Clause 

 
Using ArcMap to Streamline Reservoir Volume Computation: Susitna-Watana 

Reservoir Volume and Surface Area Calculations  
 
Introduction to Study Area and Project 
 
Reservoir construction in the United States has become a very extensive, tedious task due to the 

future impacts that may ensue. There are many regulatory agencies, both state and nationwide, 

that must now approve any dam project (CIWEM and AEA). In order to approve a future dam 

impacts and benefits associated with reservoir construction must be deliberated to make sure that 

there is a definite net gain as a result of dam construction(DNRDWR 2007). In order to conduct 

impact studies, a site location and proposed reservoir height must be known to address affected 

areas.  Currently the Susitna River in Alaska is involved in these debates over the construction of 

the proposed Susitna-Watana Dam in order to verify that construction is practical (SWHP).  

 

The Susitna River is located in southern Alaska, between the Alaska Mountain Range and 

Talkeentna Mountains, and is the 15
th

 largest U.S river in terms of average discharge 

(Kammerer).  The hydroelectric potential in this area has been acknowledged since the 1980s 

when plans to create a reservoir were originally discussed, however, they were shelved because 

of the high availability of cheap energy. Now, because of a new Alaskan agenda adopted in 

2010, there has again been a move towards renewable energy in the Susitna River Valley. The 

Susitna-Watana Dam was approved by the Alaska Legislation in 2011, and since then is working 

its way through many governmental, monitoring processes. Before construction can begin there 

are still many roadblocks to clear such as clearly identifying specific schematics of the dam and 

future reservoir (SWHP).  

 

Technical studies are repeatedly redefining the project design, but some technical aspects do 

appear to be more certain. The location of the dam will be along the Susitna River approximately 

at latitude 62° 49’ 24.336”N and longitude 148° 32’ 3.046”W (SWHP). Several plan projections 

cite the future dam at a height between 700ft. and 750ft. with an installed hydroelectric capacity 

of 600MW. The hydroelectric energy produced by the dam will provide nearly half of the Alaska 

Railbelt’s current energy needs, helping Alaska reach a goal of utilizing renewable resources for 

50% of their energy supply (AEA). 

 

Even though the plan specifications have been discussed, the proposed reservoir volume and 

surface area are undocumented in any online material. Extensive online research into the Susitna-

Watana Dam project has repeatedly revealed the dam height and location that will be utilized in 

this project, along with elevation data to reveal the potential volume and surface area of the 

Susitna-Watana reservoir.  Project schematic data was provided by the Alaskan Energy 

Authority and elevation data was acquired through the USGS.  

 

Using tools provided by the ArcMap interface, this project aims to delineate the potential 

boundary for the reservoir, and use that area for volume and surface area calculations. The 

calculations provided by this analysis could help guide discussion over potential uses of the 

reservoir, ecological impacts, and human consumption use. I believe that somewhere this 
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information is recognized because it will be needed before dam construction can begin, however 

this information may currently be proprietary. This project will assume that stable bedrock is 

within a very short distance of the river bed and that the Susitna River has a high width-depth 

ration which yields a shallow river. Eventually the data produced with this method can be 

verified once the reservoir is completed, and improvements in the analysis process can be made. 

 

Data 

 

The ASTER (Advanced Spaceborne Thermal Emission and Reflection Radiometer) DEM was 

used for processing because it provided the highest resolution elevation for the area. The data 

was collected on October 17, 2011, and was downloaded on 11/29/12 as GEOTIFF files with 

WGS84 geographic coordinates, and a resolution of 1 ARC-Second. LiDAR would have been 

ideal due to its high resolution and ability to penetrate vegetation, however due to costs and the 

study areas locality it is not available.  

 

Using the USGS Earth Explorer Viewer ASTER Global DEM data was downloaded for the 

potential reservoir which included tile ID’s 0N62W148, 0N62W149, 0N63W148, and 

0N63W149.  The potential reservoir was determined by moving upstream from the future dam 

coordinates and grossly overestimating the area which would be submerged in order to fully 

include any area which may be part of the actual reservoir.  

 

Dam coordinates were provided by the Alaskan Energy Authority. 

 

Data Processing 

 

Using ArcMap 10.0 the four ASTER tiles were loaded into the data frame as seen in Figure 1. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 1 Data Frame including four Aster layers which overlay the Bing Maps Aerial base map 

provided by ESRI. 
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Figure 2 Mosaic to New Raster tool dialogue box. Allows for the raster files to be projected, and stiches the 

files together. 

In order to efficiently work with the ASTER data tiles they were mosaiced together as seen in 

Figure 2 using the Mosaic To New Raster tool located in ArcToolbox under Data Management 

Tools>Raster>Raster Dataset>Mosaic to New Raster. This allows the user to run analysis on the 

DEMS as one file instead of having to process four separate files. 

 

The data was mosaiced as a TIFF file to maintain consistency among the datasets. At this point it 

was also projected from WGS84 Geographic Coordinates to a UTM Zone 5N projection to 

standardize the units between the vertical and horizontal axis. The pixel type was 16 Bit Signed 

to maintain consistency, and any overlapping cells were given the mean value of the intersecting 

cells. 
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After the Mosaic To New Raster tool finishes running it should automatically load the new raster 

file into ArcMap. The new raster seen in Figure 3 should appear with a stretched display with the 

shades of grey representing actual elevation values.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In order to begin delineating the reservoir boundary, the dam location was added to the map to 

help determine the elevation at the point and also help guide in the later steps of creating the 

reservoir boundary. The location of the dam was added to the ArcMap document using the Go to 

XY tool which is part of the Tools toolbar seen in Figure 4.  
 
 
 
 
 
 
 

 
Since the dam location is in degree minute seconds the Go To XY tool also needs to be in this 

coordinate system which can be changed with the units drop down arrow.  Furthermore to add 

the dam location point to the the map you must click the add point button in the toolbar. Both 

previous functions and the resulting point are indicated in Figure 5. 

Figure 3 Raster after running Mosaic to New Raster Tool. The elevation is displayed using the 

stretched symbology with stretch type standard deviations 

Figure 4 Go to XY tool 
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The next step in data processing requires locating the elevation of the pixel which the dam 

location point corresponds with. This was completed by using the identify tool which is located 

in the tools toolbar seen in Figure 6. This value is necessary because it gives us an approximate 

base height of the future dam which will be 750 feet above this value. Dam height is calculated 

by measuring the difference of dam crest and river bed elevation. A limitation of ASTER data is 

that the river values it provides is the river height and not the river bed elevation.  

 

 

 

 

 

 

 

 

 

 

 

Figure 5 Future Dam is represented by green point, which was located using 

the Go To XY tool.  
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Figure 7 Dam location with identify dialogue box showing the elevation of dam DEM pixel value 

After clicking on the map with the identify tool a dialog box will appear as seen in Figure 7. The 

field pixel value corresponds to elevation in meters so the value 444 is the height in meters of the 

river at the dam’s future location.  

 

 

In order to determine the area affected by the future reservoir 228m (750 ft.) were added to the 

base height of 444m to determine the potential height above sea level of the dam’s crest. A 

limitation of ASTER data is that it supplies the elevation of the top of Susitna River so an 

estimated 3meters will be subtracted from the overall potential height to help make the volume 

and surface area estimates account for river depth and alluvium deposits. The previous steps are 

illustrated in Calculation 1. 

 
(444m(base height) +228m(dam height))-3 (estimated river depth) = 669m(dam height above sea level) 

 
Calculation 1 Dam height above sea level 
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To determine the potential reservoir surface area and volume the Reclassify tool located in 

ArcToolbox under Spatial Analyst Tools>Reclass>Reclassify seen in Figure 8 was used. The 

mosaic raster was reclassified with values between the dam base height (444m) and dam crest 

height (669m) given anew value of 2 and all other heights given a value of 1. This will provide 

an image which can be used to create a vector polygon shapefile for the reservoir area.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 8 Reclassify tool showing how elevation values were reclassified into two separate nominal 

groups. 
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The output raster seen in Figure 9 will appear in the ArcMap document and should be displayed 

with the classified symbology depicting values of 1and 2.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The resulting reclassified raster file shows several areas which could potentially be part of the 

reservoir based on height alone. We however know that it is only possible for the reservoir to 

continue in an upstream direction from the dam elevation point. Upstream is right of the dam 

elevation point in Figure 9. 

 

To include the area which will only be part of the Susitna-Watana Reservoir the area right of the 

dam elevation point needs to be clipped. To clip the study area a polygon which transects the 

river at a perpendicular angle to the banks at the dam elevation point and encompasses all the 

values which are indicated as twos to the right of that area needs to be created. This polygon was 

created using the draw toolbar in Figure 10. 

 

 

 

 

 

Figure 9 Reclassify raster output with values of 1 indicating areas that could be in the reservoir. 

Also on the map is the dam location point and Bing Aerial Maps Basemap provided by ESRI 

Figure 10 Draw toolbar. Notice the drop down display was changed to the polygon shape. 
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The resulting polygon is shown in Figure 11, it however needs to be converted to a graphic in 

order to use for clipping. Using the drawing toolbar the polygon was converted to a shapefile by 

using the Convert Graphics to Feature function displayed in Figure 12. This will bring up a 

dialogue box seen in Figure 13 which confirms that you want to convert the selected polygon 

graphics and ask for a file storage location. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 11 Polygon created with draw toolbar 

Figure 12 Convert Graphics to Features 
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Figure 13 Convert Graphics To Feature Action Box 

The new shapefile can now be used to clip the reclassified raster to only include the area which 

will be part of the potential reservoir. To clip the reclassified raster by the new shapefile the 

Extract by Mask Tool located in ArcToolbox under Spatial Analyst Tools>Extraction>Extract by 

Mask was used, and can be seen in Figure 14. This provides a raster which will be used to create 

a polygon of the reservoir area from dam to upstream. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 14 Extract by Mask tool with the reclassified raster as the input and reservoir study area clip 

the mask. 
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The resulting raster mimics the area which the polygon included and can be seen in Figure 15 as 

a light burgundy and neon green color.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The clipped raster was converted to a polygon using the Raster to Polygon tool located in the 

ArcToolbox under Conversion Tools>From Raster>Raster to polygon seen in Figure 16. The 

field which will be used to create the polygons is the value field which should be either a one or 

a two, and since our image is now clipped the twos will form a continuous polygon which will 

indicate the lake area. The simplify polygons option was enabled in order to smooth the output 

polygon which should more accurately mimic a lakes natural shoreline. 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 15 Clipped Raster created with Extract by Mask tool. 

Figure 16 Raster to Polygon Tool with the clipped raster as the input and the value field 

used as the feature to create the polygon from. 
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The output shapefile is seen in Figure 17 which gives a polygon of the area that was reclassified 

as a 1 or 2. The line selected in baby blue will be our reservoir since it shows were elevation is 

continuous at the 669m above sea level boundary.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
In order to conduct volume analysis the potential reservoir surface need to be isolated using the 

export data function in Figure 18 which can be found by right clicking on the shapefile and 

moving down to data>export data. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 17 Polygon shapefile created with Raster to Polygon tool. The selected line is the 

upper boundary of the reservoir. Basemap is Bing Aerial Map provided by ESRI 

Figure 18 Using the export data tool to create a shapefile which only includes the 

reservoir area. Also included is the Bing Aerial Maps Basemap provided by ESRI 
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The resulting shapefile in Figure 19 only consists of the area of the future reservoir. This area 

can now be used to determine the potential surface area of the future reservoir and volume. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The shapefile can now be used to clip the actual reservoir shape from our original DEM image. 

The Extract by Mask tool was again used to clip the DEM by the shapefile which is depicted in 

Figure 20. 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Using the surface volume tool in Figure 21, located in ArcToolbox under 3D Analyst 

Tools>Functional Surface>Surface Volume, the surface area and volume can now be calculated. 

The input surface which will be used is clipped DEM. All other functions of the tool can be left 

as the default settings since the data has already been processed in the previous steps. By 

indicating a destination for an output text file the results can easily be viewed in ArcMap under 

the data frame source tab seen in Figure 22. 

 

 

Figure 19 Shapefile of Future Susitna – Watana Dam on top of Bing Aerial Maps 

Basemap provided by ESRI 

Figure 20 Extract by Mask tool showing the original DEM being clipped by the reservoir polygon. 
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The text file which can be viewed in ArcMap as in Figure 22 displays a surface area and volume 

both in meters. After converting to kilometers the surface area is 157.04 km2, and the volume is 

23.45km3. 

 

 
 
 

 

Figure 21 Surface Volume tool with clipped DEM as input surface. 

Figure 22 Surface Volume output table with surface area, and volume 

displayed in meters. 
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Discussion and Conclusion 
 
Using ArcMap reservoir volume predictions are made possible using elevation data and 
spatial analysis tools within the ArcMap toolbox. The results indicate that this reservoir 
would create a reservoir with a volume of 23.45 km3 making it the 5th largest reservoir by 
volume in the United States. The current proposed height of 228m would make it the 
second tallest dam in the United States. However, the surface area of the reservoir is 
relatively small compared to other large dams in the United States ranking 24th with a 
surface area of157.04 km2(USSDAMS).  
 
The impact of land change associated with this large reservoir appears to be relatively 
minor compared to surface areas of other large dams in the United States. The small 
surface area shows that this large reservoir will be trapped in a steep valley, only directly 
affecting the land in that area. There will be downstream adjustment associated with the 
dam and retention of sediment, however, adjustment of channels should be very limited 
because the Susitna River flows within a mountainous valley. Fish migration patterns may 
also be stilted but there may only be minor impacts on the overall populations due to the 
numerous undammed rivers that flow into Cook Inlet (Lochner 2012). The hydroelectric 
power generation potential should outweigh any associated cost of constructing a dam in 
this environment. Impact studies are currently being analyzed by the Federal Energy 
Regulatory Commission (FERC), and results will be made available April of 2013 (SWHP). 
 
There are many limitations with this analysis associated with data quality and assumptions 
made before analysis which limits the applicability of the results.  Even though these 
results are accurate, based on the information provided, they should only be considered as 
estimates. The ASTER DEM file contains the highest pixel resolution for elevation in this 
area, however, is not ideal. The pixel elevation values are only an average for each pixel 
area, and may over or underestimate the actual surrounding values.  LiDAR DEM data 
would have been ideal creating a more accurate elevation model that would be able to yield 
results closer to the actual volume. The lack of information on the dam complex is another 
limitation since any variation in dam height can greatly affect the results. The inability to 
account for river height, alluvium, and reservoir retention height are all limitations which 
have most likely lead to overestimated results.   
 
Even though this is a rough estimate of reservoir volume, as more information on the 
reservoir becomes available the analysis can be adjusted to create a more accurate volume 
and surface area analysis. The lack of information associated with the Susitna – Watana 
reservoir is most likely due to incomplete project plans. Even though there is an 
established timeframe for construction, the involved parties are probably still working out 
many of the fine details which explains why the exact project specifications are unavailable. 
Currently, the plan is scheduled for completion in 2024 which means in the near future 
plans could change dramatically (AEA).  
 

 



16 
 

Supplementary Material 

 
 

    

 
 
 
 
 

PDF of Study Area Created in ArcMap. To open in PDF double click on image. 

3D Model Created in ArcScene with potential reservoir, surrounding terrain and dam.  
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